Shoutbox

Signature - Printable Version

-Shoutbox (https://shoutbox.menthix.net)
+-- Forum: MsgHelp Archive (/forumdisplay.php?fid=58)
+--- Forum: General (/forumdisplay.php?fid=11)
+---- Forum: Forum & Website (/forumdisplay.php?fid=13)
+----- Thread: Signature (/showthread.php?tid=86779)

Signature by NiteMare on 10-20-2008 at 06:13 PM

I'm probually missing something but anybody know why my signature isn't working anymore?


[align=center][url=http://www.petitionspot.com/pet
itions/SaveSGA/][img]http://www.websnapshot.org
/atlantis.jpg[/img][/url]
I'll never forget what she said [countdown]10-2-
2006 21:30:00[/countdown]
[url=http://www.neutrality.ca][img]http://4674c1d7
e6a73.media.neutrality.ca/images/banners/25_01.g
if[/img][/url]
[/align]


RE: Signature by mezzanine on 10-20-2008 at 06:25 PM


[align=center]
[url=http://www.petitionspot.com/petitions/SaveSGA/][img]http://www.websnapshot.org/atlantis.jpg[/img][/url]
I'll never forget what she said [countdown]10-2-2006 21:30:00[/countdown]
[url=http://www.neutrality.ca/][img]http://i38.tinypic.com/21nfx9e.gif[/img][/url]
[/align]



[Image: atlantis.jpg]
I'll never forget what she said 5370 days, 2 hours, 29 minutes, 9 seconds ago
[Image: 21nfx9e.gif]


Edit:
  • The align tags need to be on separate lines, it's a known issue.
  • I assume the neutrality.ca button has some kind of hotlink protection, it won't load for me. I uploaded it to TinyPic.

RE: Signature by andrey on 10-20-2008 at 06:41 PM

quote:
Originally posted by mezzanine
  • The align tags need to be on separate lines, it's a known issue.
  • I assume the neutrality.ca button has some kind of hotlink protection, it won't load for me. I uploaded it to TinyPic.

huh?

[align=center][url=http://www.petitionspot.com/petitions/SaveSGA/][img]http://www.websnapshot.org/atlantis.jpg[/img][/url]
I'll never forget what she said [countdown]10-2-2006 21:30:00[/countdown]
[url=http://www.neutrality.ca][img]http://4674c1d7e6a73.media.neutrality.ca/images/banners/25_01.gif[/img][/url][/align]

seems to work just fine for me, there is no need for the [align] tags to be on a seperate line..
The neutrality.ca button seems to work, at least it loads for me..

There were just some weird linebreaks in the mycode nitemare posted, just remove those and it should work..


[Image: atlantis.jpg]
I'll never forget what she said 5370 days, 2 hours, 29 minutes, 9 seconds ago
[Image: 25_01.gif]

RE: Signature by NiteMare on 10-20-2008 at 07:06 PM

hmm, i wonder how that happend,  workin now, thanks


RE: Signature by vaccination on 10-20-2008 at 07:12 PM

Using Chrome?


RE: Signature by NiteMare on 10-20-2008 at 08:06 PM

quote:
Originally posted by vaccination
Using Chrome?
yeah, did that do it?
RE: Signature by vaccination on 10-20-2008 at 08:16 PM

Yeah I've noticed that if the text gets wrapped by the box you're writing the link/code in chrome makes that an actual break in the text for some reason, as such links and tags become broken.

Best way to fix it is to just stretch the box out using Chrome's resizing feature so that nothing is broken up.