What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Tech Talk » Burner Problem

Burner Problem
Author: Message:
DarkMe
Full Member
***

Avatar
Thx ins4ne for my av :p

Posts: 471
Reputation: 20
27 / Male / –
Joined: Jun 2006
O.P. Tongue  Burner Problem
I have a dv2000 with a MATSHITA DVD-RAM UJ-851S
Yesterday i was burning a dvd, it took about 2 hours but it wasnt burning so i finished the process and shut down.
Todat I inserted a cd to burn it but when i tried to access it trough Explorer it said: Cant get access to E:\. Incorrect Function
I have disable and enable it trough device manager but nothing seems no came
Soulh i reinstall driver or what can i do?
Thx in advance

EDIT: Now instead it says: Insert a disk into D:\ unit
Although i've already inserted the disk, the same problem happened with my card reader and i havent fixed it yet. :undecided:

This post was edited on 05-01-2007 at 07:15 PM by DarkMe.
[Image: darkme.png]
05-01-2007 07:06 PM
Profile E-Mail PM Web Find Quote Report
oscarerivera
New Member
*


Posts: 1
Joined: Jun 2007
RE: Burner Problem
hello

did you find how to fix the problem and the driver for matshita dvd ram uj 851s

Can you send that information

Thanks

Oscar
06-27-2007 05:30 PM
Profile PM Find Quote Report
linx05
Senior Member
****

Avatar
Charlie!!!

Posts: 972
Reputation: 25
33 / Other / Flag
Joined: Feb 2003
Status: Away
RE: Burner Problem
Try removing it from the device manager and rebooting your computer. This will let Windows detect the drive and re-install it.
For news on anything Tremors, visit Tremors News
End Darko
My blog about my film


Scripts I want to get made:
Taskbar icon to change when contact is typing
06-28-2007 11:05 AM
Profile PM Web Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On