What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Skype & Live Messenger » Forced upgrade for Messenger version 8.5 users

Forced upgrade for Messenger version 8.5 users
Author: Message:
MeEtc
Patchou's look-alike
*****

Avatar
In the Shadow Gallery once again

Posts: 2200
Reputation: 60
33 / Male / Flag
Joined: Nov 2004
Status: Away
O.P. Forced upgrade for Messenger version 8.5 users
Microsoft has recently required users of the older 8.5 version of Windows Live Messenger to upgrade to the current version of Windows Live Messenger 2009, sometimes referred to as version 9 or 14. Messenger Plus! Live is fully compatible with this version.

Why should you upgrade? The latest version of Windows Live Messenger contains many bug and security fixes. It is more stable, and less likely to experience bugs and issues from previous versions. More information from MessengerSays...

There have been a few users who have reported that attempts to bypass the forced upgrade prevent Messenger Plus! Live from loading. The correct way to fix this issue is to upgrade to the latest versions of Windows Live Messenger and Messenger Plus! Live.

Keep in mind that most skins, which worked with Windows Live Messenger 8.x, do NOT work on the new version. However, many skins have been updated to work with the new version. Check to see if your favourite has been updated, or find a new favourite! http://www.msgpluslive.net/skins/

Most scripts WILL work with the update, with a few exceptions. There may already be an update for your script too! http://www.msgpluslive.net/scripts/

If Messenger Plus! Live does not show when you upgrade, try re-downloading and re-installing Plus! first. If this doesn't work, read this thread and make sure you don't have any of the programs listed: Messenger Plus! Live Disappears after restart


Common problems and questions

I am still running Windows Live Messenger 8.1 or 8.5, and Messenger Plus! Live does not show
There are a few ways to trick Windows Live into still being able to run. However Plus! is also tricked by this, and cannot load properly. Running an old version of Messenger in this way can actually cause you and your PC more harm than good. This problem can be fixed by updating to the latest versions of each.

I get an error saying "Windows Live Communication Platform has encountered an Error" and Messenger will not run
Windows Live Support has found a fix for this issue and posted it on their blog: http://messenger-support.spaces.live.com/blog/cns...8B853F!15941.entry

I don't like how the new version looks. How can I change it?
There are a few ways that the interface has changed. First is the addition of scenes. When a conversation window is open with a contact, their scene and background colour will automatically be applied. This can be changed by going to Tools > Options and select "Use Default Scene" from any conversation window.
Second, using a Messenger Plus! skin can change the interface completely. No, there is no skin that looks like 8.1/8.5, but there are many more in the skins database

This post was edited on 11-08-2009 at 04:05 AM by MeEtc.
[Image: signature/]     [Image: sharing.png]
I cannot hear you. There is a banana in my ear.
11-07-2009 12:35 AM
Profile PM Web Find Quote Report
djdannyp
Elite Member
*****

Avatar
Danny <3 Sarah

Posts: 3546
Reputation: 31
33 / Male / Flag
Joined: Mar 2006
RE: Forced upgrade for Messenger version 8.5 users
Very well said.....I think more people need to be reading this thread instead of the abominations describing how to hack 8.5

People need to learn to move with the times......I'm almost 100% certain that all of the people saying how much they hate WLM 2009 and want to stay with 8.5 were exactly the same people who were complaining how terrible 8.5 was when they were forced to upgrade and that they wanted to stay with 8.1

If you can't abide with upgrading products to new, improved and more secure versions, then I suggest that you no longer use computers, as that's the reality of the computer world.

Would anybody refuse to upgrade their anti-virus software and instead try to "hack" a previous version just because they prefer how the old one looks?  Exactly.

By continuing to run an older version of Messenger you are doing the same damage to your computer as if you were running out of date anti-virus as you are opening yourself up to avoidably risks.

For those members of the forum who are providing advice on how to "hack" 8.5....please don't.  It's the wrong message to be spreading in a support forum.  Instead, please heed the advice given by Cookie, Meetc and myself and advise users to update to  the 2009 version and aid them with any matters arising from this.

For more information please read the following topic:

CookieRevised's reply to Possible ways to use older version of msn and messenger plus?
[Image: 1ftt0hpk-signature.png]
AutoStatus Script || Facebook Status Script
3501 days, 15 hours, 51 minutes, 57 seconds ago
11-07-2009 11:50 PM
Profile E-Mail PM Find Quote Report
Thunder708
Junior Member
**


Posts: 15
Joined: Jan 2008
RE: Forced upgrade for Messenger version 8.5 users
maybe so, but i didnt experience any problems with msn 8.5, as for wlm 2009 it crashes hourly! it soo annoying, i wish i could revert back to 8.5 life was much simpler!
12-17-2009 12:23 AM
Profile E-Mail PM Find Quote Report
hockeyrick
Junior Member
**


Posts: 32
Joined: Jun 2008
RE: Forced upgrade for Messenger version 8.5 users
Yes, nice to get with the times, buttttttt.........................

the 8 upgrades were not gigantic!

9 is a complete departure and many of the features incorporated are annoying and cannot be undone!

A Patch needs to look closely at this and really give some modifications!!!

Still, MSN does not have a way top transfer emoticons, simply to each place one has Live! If X marks can do it for bookmarks on browsers, what can't it be applied to this!!!!

Just a small example. Maybe there are security issues, god knows we all want someone to make us safe, but there is a lot of foof here that no one needs!

Like taste buds, we all have opinions!
12-25-2009 07:34 AM
Profile E-Mail PM Find Quote Report
e.vasquez18@hotmai
New Member
*


Posts: 1
Joined: Feb 2010
Roll Eyes  RE: Forced upgrade for Messenger version 8.5 users
[/color][color=orange][color=black][quote = MeEtc] Microsoft ha exigido a los usuarios de la vieja versión 8.5 de Windows Live Messenger actualizar a la versión actual de Windows Live Messenger 2009, a veces se denomina la versión 9 o 14. Messenger Plus! Live es totalmente compatible con esta versión.

¿Por qué debería actualizar? La última versión de Windows Live Messenger contiene muchos bugs y parches de seguridad. Es más estable y menos propensos a experimentar errores y problemas de versiones anteriores. [url = http://messengersays.spaces.live.com/Blog/cns!5B4...0829E!98984.entry] Más información de MessengerSays ...[/ url]

Ha habido unos pocos usuarios que han informado de que los intentos de eludir la actualización forzada prevenir Messenger Plus! En vivo desde la carga. La forma correcta de solucionar este problema es actualizar a las últimas versiones de [url = http://messenger.live.com/] Windows Live Messenger [/ url] y [url = http://www.msgpluslive.net/ / download] Messenger Plus! Live [/ url].

Tenga en cuenta que la mayoría de las pieles, que trabajó con Windows Live Messenger 8.x, no trabaja en la nueva versión. Sin embargo, muchas pieles se han actualizado para trabajar con la nueva versión. Compruebe si su favorito se ha actualizado, o encontrar un nuevo favorito! http://www.msgpluslive.net/skins/

La mayoría de guiones de trabajo con la actualización, con pocas excepciones. No pueden ser ya una actualización de su guión también! http://www.msgpluslive.net/scripts/

Si el Messenger Plus! Live no muestra cuando se actualiza, pruebe a [url = http://www.msgpluslive.net/download/] volver a descargar [/ url] y volver a instalar Plus! primero. Si esto no funciona, lea este hilo y asegúrese de que usted no tiene ninguno de los programas enumerados: [url = http://shoutbox.menthix.net/showthread.php?tid=89897] Messenger Plus! Live desaparece después de reiniciar [/ url]


[color = red] [b] [size = 4] Problemas y preguntas frecuentes [/ size] [/ b] [/ color]

[i] [b] Todavía estoy ejecutando Windows Live Messenger 8.1 o 8.5, y Messenger Plus! Live no muestra [/ b] [/ i]
Hay algunas maneras de engañar a Windows Live en seguir siendo capaz de correr. Sin embargo Plus! También se deje engañar por esto, y no puede cargar correctamente. Ejecutando una versión antigua de Messenger de esta manera pueden realmente hacer que usted y su PC más daño que bien. Este problema se puede solucionar mediante la actualización a las últimas versiones de cada uno.

[i] [b] me aparece un error que dice "Windows Live Communication Platform se ha encontrado un error" y Messenger no funciona [/ b] [/ i]
De soporte de Windows Live ha encontrado una solución para este problema y lo había publicado en su blog: http://messenger-support.spaces.live.com/blog/cns...8B853F!15941.entry

[i] [b] no me gusta cómo se ve la nueva versión. ¿Cómo puedo cambiar? [/ B] [/ i]
Hay varias formas de que la interfaz ha cambiado. La primera es la adición de escenas. Cuando una ventana de conversación abierta con un contacto, su escena y el color de fondo se aplicará automáticamente. Esto puede ser cambiado, vaya a Herramientas> Opciones y selecciona "Usar predeterminado Escena" de cualquier ventana de conversación.
En segundo lugar, utilizando una de Messenger Plus! la piel puede cambiar la interfaz por completo. No, no hay piel que se parece 8.1/8.5, pero hay muchos más en el [url = http://www.msgpluslive.net/skins/] pieles de base de datos [/ url] [/ quote]
02-02-2010 06:27 PM
Profile E-Mail PM Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On