What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » Scripting » [release] Music now playing

Pages: (70): « First « 65 66 67 68 [ 69 ] 70 » Last »
2 votes - 5 average   [release] Music now playing
Author: Message:
Sista K
New Member
*

Avatar

Posts: 2
Joined: Mar 2010
RE: [release] Music now playing
Oooh right, thank you so much !! I didn't even stop to think what was the purpose of this Rubik's icon... :$
03-01-2010 11:05 PM
Profile PM Find Quote Report
akyyy
Junior Member
**


Posts: 32
Joined: Apr 2005
RE: [release] Music now playing
Help Please:S

Winamp 5.56

[Image: failot.jpg]
04-21-2010 11:16 AM
Profile E-Mail PM Find Quote Report
RobinPhy
Junior Member
**

Avatar
Practice Makes Perfect

Posts: 20
65 / Male / –
Joined: Nov 2004
RE: [release] Music now playing
The plugin`does not fuction with me. win7 64 bits
Robinson Josť,
RobinPhy@hotmail.com
06-15-2010 01:24 AM
Profile E-Mail PM Web Find Quote Report
skai123
New Member
*


Posts: 8
Joined: Mar 2009
RE: RE: [release] Music now playing
reposting the code that i used... and here's a screen shot of it working..

[Image: nowplaying.png]

quote:
Originally posted by skai123
i edited the code abit from what the other poster used.

at line 237 in main.js

code:
setNowPlaying(true, "Music", "{0} {1}", parseSongFormat(player,playerName,format));

this works for me with the extra stuff i added like i used to have in wlm 8




This post was edited on 06-27-2010 at 05:32 PM by skai123.
06-27-2010 05:25 PM
Profile E-Mail PM Find Quote Report
Mizery_Made
Junior Member
**


Posts: 56
Reputation: 1
35 / Male / Flag
Joined: Sep 2006
RE: [release] Music now playing
With your fix, Skai, I'm ending up with an extra " - " at the end of the string. It correctly splits the fields, as inputting only {Artist} or {Title} correctly shows to the parts as they should, but each (as well as "{Artist} - {Title}") results in the " - " at the end. That's with MediaMonkey as the player (perhaps it's player specific? Though, the other fix I was using seemed to work, but it was hard coded)
Tech N9ne/Tek Nin - Noun:
Unparalled master of rhyme, scientific blend of technique and numerology

[Image: banner234x60.jpg]
06-27-2010 06:40 PM
Profile E-Mail PM Find Quote Report
skai123
New Member
*


Posts: 8
Joined: Mar 2009
RE: RE: [release] Music now playing
quote:
Originally posted by Mizery_Made
With your fix, Skai, I'm ending up with an extra " - " at the end of the string. It correctly splits the fields, as inputting only {Artist} or {Title} correctly shows to the parts as they should, but each (as well as "{Artist} - {Title}") results in the " - " at the end. That's with MediaMonkey as the player (perhaps it's player specific? Though, the other fix I was using seemed to work, but it was hard coded)

yeah there's an extra "-" at the end, I don't know why it's there, but i can live with it being there. lol
06-28-2010 06:40 AM
Profile E-Mail PM Find Quote Report
Thunder708
Junior Member
**


Posts: 15
Joined: Jan 2008
RE: [release] Music now playing
right anyone help here, i have my webpage set up to request the required information and the settings in the plugin pointing towards my webpage....yet no data is being recieved.
08-23-2010 01:43 AM
Profile E-Mail PM Find Quote Report
Kassh
New Member
*


Posts: 2
Joined: Oct 2010
RE: [release] Music now playing
/sendsong suddenly stopped working, /np is working, and the /sendsong command is present on the commands list when i write a / but when i use it it says that its an unknown command.
I tried to send the song without the command (through the conversation window, scripts, now playing menu) but when i press it it does nothing :S
any suggestions?
tried restarting msn, winamp, reinstalling plus, the plugin. im out of ideas as of now :/

it was working a few days ago and i didnt do anything in particular since then

This post was edited on 10-03-2010 at 11:54 PM by Kassh.
10-03-2010 11:52 PM
Profile E-Mail PM Find Quote Report
Zet
New Member
*

Avatar

Posts: 8
33 / Male / Flag
Joined: Jun 2008
RE: [release] Music now playing
I don't suppose anyone has managed to make foobar2000 work with this script yet?
10-12-2010 05:21 AM
Profile E-Mail PM Find Quote Report
Shiny Rabbit
Full Member
***

Avatar
oohhh shiny

Posts: 296
Reputation: 2
– / Male / Flag
Joined: Jun 2007
RE: [release] Music now playing
I don't know if this has been reported already but for MediaMonkey, the /np seems to use the Winamp detection (which when using MM only shows artist - title and doesn't display unicode) however, when a contact uses the !np remote command, it detects it properly with MediaMonkey as shown in this picture here:

[Image: npbug.png]

edit: didn't realise it was /Mnp to make it show MediaMonkey now playing


Also, there's a plugin for Foobar2000 that allows it to load Winamp scripts which allows this script to detect what's playing, that's what my friend is using.

This post was edited on 02-02-2011 at 03:37 PM by Shiny Rabbit.
[Image: 202-3.png][Image: shinyhachunesig.png]



10-30-2010 04:46 PM
Profile E-Mail PM Find Quote Report
Pages: (70): « First « 65 66 67 68 [ 69 ] 70 » Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On