What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Tech Talk » Hotmail gone haywire?

Pages: (2): « First « 1 [ 2 ] Last »
Hotmail gone haywire?
Author: Message:
Azure
New Member
*


Posts: 7
Joined: Dec 2007
O.P. RE: Hotmail gone haywire?
It happened again! Is it usual for this to happen, having to press Ctrl+F5 everytime you enter hotmail? >_< I think I have to post the screen shot. A question: Where can I find my screen shots after I press the 'Prt Sc' key? I cant find it anywhere.

Im getting very paranoid. My friend said that my msn personal message has changed to the previous one. The one that I have most recently typed was announcing to evrybody NOT to click on the link that 'I' may have sent. Now that this warning message has been changed to the previous one, I was wondering, have 'they' discovered my attempt to warn and have somehow, from some personal message history, extracted the previous one to put on?

I dont even dare to install back my MSN! Many late nights running many anti-spyware programmes! :,(
12-13-2007 04:19 PM
Profile E-Mail PM Find Quote Report
Shippo
Junior Member
**

Avatar
Kawaii Kitsune Youkai

Posts: 87
Reputation: 1
29 / Male / Flag
Joined: Dec 2004
RE: Hotmail gone haywire?
I'm getting it myself at the moment. Something going on their end I believe...

As for the picture, after hitting Prnt Scrn, go into Paint and push "Ctrl + V" to paste it there. Then save the picture.
[Image: kirei_sig.jpg]
Avatars to me.
12-13-2007 04:40 PM
Profile E-Mail PM Find Quote Report
owenw
Junior Member
**

Avatar
Windows? Bunch of n00bs. :P

Posts: 22
29 / Male / Flag
Joined: Dec 2007
RE: RE: Hotmail gone haywire?
quote:
Originally posted by Azure
It works!!! I pressed Ctrl+F5 and my hotmail is back to normal!

Amazing, as I did try to refresh the page (what is the difference by pressing Ctrl?) and even opened hotmail with another web browser, Mozilla, all to no avail.

Ohh hope that darn website didnt do anything dangerous to my computer and MSN. I dont even dare to sign in to MSN anymore. :(

But thanks people!! :D

I believe its a common occurance, because of the nature of the AJAX programming of Windows Live Hotmail. You see, if one part doesn't load, the rest of it doesn't seem to work properly. It's quite complex!

#1 Do you have a slow connection? Cause if you do, don't even bother with the Full Version, try classic. (Slow referrs to a dial up modem)
#2 I also reccomend clearing your cache.
If you are using firefox, Hit Tools, then "clear private data" and tick all the boxies.
As for IE, if you're running IE7 press tools, then the first option. Click all the boxes.

#3 Next, check your hotmail again. How is it now?

In regards to this website, no you shouldn't have typed it in, but too late now eh?

#4 Did you change your password yet? If not, when you do, make it complex, use lots of numbers and Capital, and lowercase letters, just in case.

Your WLM case seems a bit weird, do you know if that website downloaded any software? It may have also integrated in your WLM Software.

#5 Get the latest WLM @ http://get.live.com, install it.
#6 Before logging in, make sure you have a copy of Spybot S&D, if you don't know what it is, google it, its one of the best free ones out there.

Once it's installed, run a full scan. Delete any of the RED objects that also appear.

#7 Next, restart your computer (just to be sure).

Now, try logging into your WLM, and changing something. Technically, it should be fine now.

Let me know how you go with that.
12-14-2007 01:08 AM
Profile E-Mail PM Find Quote Report
rav0
Veteran Member
*****

Avatar
i have an avatar

Posts: 1419
Reputation: 29
30 / Male / Flag
Joined: Aug 2003
RE: RE: Hotmail gone haywire?
quote:
Originally posted by Azure
A question: Where can I find my screen shots after I press the 'Prt Sc' key? I cant find it anywhere.
When you press printscreen, the screenshot isn't saved. It is placed on the Windows clipboard, as though you used the copy command in a graphics program. To get it, you have to paste it into a graphics program, like Paint.
| [Image: dorsh] |

(\ /)
(O.o)
(> <)

This is Bunny. Copy Bunny into your signature to help him on his way to world domination
12-14-2007 07:23 AM
Profile E-Mail PM Web Find Quote Report
Azure
New Member
*


Posts: 7
Joined: Dec 2007
O.P. RE: RE: RE: Hotmail gone haywire?


I believe its a common occurance, because of the nature of the AJAX programming of Windows Live Hotmail. You see, if one part doesn't load, the rest of it doesn't seem to work properly. It's quite complex!

#1 Do you have a slow connection? Cause if you do, don't even bother with the Full Version, try classic. (Slow referrs to a dial up modem)
#2 I also reccomend clearing your cache.
If you are using firefox, Hit Tools, then "clear private data" and tick all the boxies.
As for IE, if you're running IE7 press tools, then the first option. Click all the boxes.

#3 Next, check your hotmail again. How is it now?

In regards to this website, no you shouldn't have typed it in, but too late now eh?

#4 Did you change your password yet? If not, when you do, make it complex, use lots of numbers and Capital, and lowercase letters, just in case.

Your WLM case seems a bit weird, do you know if that website downloaded any software? It may have also integrated in your WLM Software.

#5 Get the latest WLM @ http://get.live.com, install it.
#6 Before logging in, make sure you have a copy of Spybot S&D, if you don't know what it is, google it, its one of the best free ones out there.

Once it's installed, run a full scan. Delete any of the RED objects that also appear.

#7 Next, restart your computer (just to be sure).

Now, try logging into your WLM, and changing something. Technically, it should be fine now.

Let me know how you go with that.

Thanks for trying to help!

I have scanned with all the anti-spyware programmes i have, with nothing (for once in a few days!!) found, not even tracking cookies. I think it's because i no longer enter msn and have been compulsively deleting my cache every few hours.

After that i re-installed WLM. Then something happened. I couldnt enter WLM and tried a few times. (Oh no!!) First, they said wrong email, next, problem with firewall, then finally, problem with internet connection. After all that, i managed to enter msn after a few weeks of absence. *sob*

Is it the spyware that is blocking me from entering msn? I know that the problem is far from solved. Anti-spyware programmes only detect the symptoms but do not pluck the whole thing out like a root of evil. Grrr.

Currently, Im still waiting a reply to my "Hijack This" log at another website. It has been a week.. Online users are bombarded with rubbish like these spyware, virus etc daily :(
12-18-2007 05:39 PM
Profile E-Mail PM Find Quote Report
Pages: (2): « First « 1 [ 2 ] Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On