What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » Skinning » [Help] Ghost text in the wordwheel O_O?

Pages: (2): « First [ 1 ] 2 » Last »
1 votes - 4 average   [Help] Ghost text in the wordwheel O_O?
Author: Message:
Keikonium
Full Member
***


Posts: 229
Reputation: 3
33 / Male / Flag
Joined: Jul 2006
O.P. [Help] Ghost text in the wordwheel O_O?
I am encountering a problem ever since I made the word wheel transparent. Anything I type gets typed again in a light grey offset behind my text:

[Image: ghosttext.png]

You may not beable to see it there very well, so I have enlarged it for you:

[Image: ghosttextlarge.png]

Does anyone know what might be causing this? I can't seem to find a way to prevent it... but I'm probably just overlooking something.

A little help :)?
Now Playing:
[image not working] [Image: 87cc21b0.png]
01-11-2008 10:26 PM
Profile E-Mail PM Find Quote Report
Willz
Senior Member
****

Avatar

Posts: 953
Reputation: 52
34 / Male / Flag
Joined: Jul 2006
RE: [Help] Ghost text in the wordwheel O_O?
the reason that happens is because you have given the word wheel a semi-transparent background.

After some experiments I have come to find that Microsoft has now made a new limitation where the wordwheel can't use a semi-transparent or fully transparent background.

Kinda sucks since it worked in 8.1 but theres nothing you can do about it :(
01-11-2008 11:21 PM
Profile PM Web Find Quote Report
Eljay
Elite Member
*****

Avatar
:O

Posts: 2949
Reputation: 77
– / Male / –
Joined: May 2004
RE: [Help] Ghost text in the wordwheel O_O?
It seems to set the text in another element which I guess is showing up through the transparent element.

Here is a screenshot from the ever useful MsnCoreViewer :P

[Image: attachment.php?pid=881451]

.png File Attachment: blah.png (9.29 KB)
This file has been downloaded 483 time(s).
01-11-2008 11:58 PM
Profile PM Find Quote Report
Keikonium
Full Member
***


Posts: 229
Reputation: 3
33 / Male / Flag
Joined: Jul 2006
O.P. RE: [Help] Ghost text in the wordwheel O_O?
Damn Microsoft >.<.

Since this 'other element' that you mentioned Eljay is generating this ghost text, is it possible to set this other element to have a different font color?

Thank you both for your replies, and for your tests to find out the underlying issue :).
Now Playing:
[image not working] [Image: 87cc21b0.png]
01-12-2008 03:19 AM
Profile E-Mail PM Find Quote Report
deAd
Scripting Contest Winner
*****

Avatar

Posts: 1060
Reputation: 28
– / Male / Flag
Joined: Jan 2006
RE: [Help] Ghost text in the wordwheel O_O?
You could try hiding it...
01-12-2008 03:23 AM
Profile PM Find Quote Report
vikke
Senior Member
****

Avatar

Posts: 900
Reputation: 28
29 / Male / Flag
Joined: May 2006
RE: RE: [Help] Ghost text in the wordwheel O_O?
quote:
Originally posted by deAd
You could try hiding it...
Hiding WordWheelElement (which is the one I think displays the ghost test) would hide all it's childs, therefore the whole wordwheel will be hidden.
My suggestion is that you add Foreground=argb(0,0,0,0); to the WordWheelElement tag.
01-12-2008 10:13 AM
Profile E-Mail PM Find Quote Report
blessedguy
Skinning Contest Winner
*****

Avatar

Posts: 1762
Reputation: 25
29 / Male / Flag
Joined: Jan 2008
RE: [Help] Ghost text in the wordwheel O_O?
...hmmm...one thing...where is this WordWheelElement tag??

I'm trying to make look like the contacts list, but i can't find the element!!
[Image: Empty.png]
01-12-2008 04:23 PM
Profile PM Web Find Quote Report
stuartbennett
Senior Member
****

Avatar

Posts: 952
Reputation: 1
41 / Male / Flag
Joined: Nov 2003
RE: [Help] Ghost text in the wordwheel O_O?
3rd of 4th line from top of your 1001 definitions file is where you find the wordwheelelement tag.
01-12-2008 04:30 PM
Profile E-Mail PM Web Find Quote Report
blessedguy
Skinning Contest Winner
*****

Avatar

Posts: 1762
Reputation: 25
29 / Male / Flag
Joined: Jan 2008
RE: [Help] Ghost text in the wordwheel O_O?
<Element LayoutPos=Client Layout=BorderLayout() Foreground=argb(0,0,0,0);>
<WordWheelElement id=atom(WordWheelElement)/>
</Element>

in another words, added Foreground=argb(0,0,0,0); and nothing happened
[Image: Empty.png]
01-12-2008 06:05 PM
Profile PM Web Find Quote Report
stuartbennett
Senior Member
****

Avatar

Posts: 952
Reputation: 1
41 / Male / Flag
Joined: Nov 2003
RE: [Help] Ghost text in the wordwheel O_O?
<Element LayoutPos=Client Layout=BorderLayout()>
<WordWheelElement id=atom(WordWheelElement) Foreground=argb(0,0,0,0);/>
</Element>

thats the correct code i beleive, although i havent actually tested it.
01-12-2008 07:15 PM
Profile E-Mail PM Web Find Quote Report
Pages: (2): « First [ 1 ] 2 » Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On