What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » Scripting » My windows are not working

My windows are not working
Author: Message:
Baggins
Full Member
***

Avatar
B000ALFAZO

Posts: 387
Reputation: 13
25 / Male / Flag
Joined: Oct 2006
O.P. Sad  My windows are not working
Hey guys, I am trying to make a script with some interface windows, but no matter what I try the window doesn't show up. I make sure to validate the xml against the schema and all that jazz. Still didn't work.

So I tried using the test code that is in the documentation, but it still didn't work. I tried that twice. Is there something I am missing? I don't really think you need to see my xml or js, because even the example didn't work.

EDIT: I see you guys sitting on latest posts, come help me :p

This post was edited on 04-27-2009 at 03:17 PM by Baggins.
04-27-2009 03:11 PM
Profile E-Mail PM Web Find Quote Report
pollolibredegrasa
Full Member
***

Avatar
formerly fatfreechicken

Posts: 483
Reputation: 34
30 / Male / Flag
Joined: May 2005
RE: My windows are not working
Are you saving the XML as unicode?
;p

[Image: chickennana.gif] Vaccy is my thin twin! [Image: chickennana.gif]
04-27-2009 03:17 PM
Profile PM Find Quote Report
Baggins
Full Member
***

Avatar
B000ALFAZO

Posts: 387
Reputation: 13
25 / Male / Flag
Joined: Oct 2006
O.P. RE: My windows are not working
let me check
EDIT: It is Unicode UTF-8

This post was edited on 04-27-2009 at 03:24 PM by Baggins.
04-27-2009 03:18 PM
Profile E-Mail PM Web Find Quote Report
pollolibredegrasa
Full Member
***

Avatar
formerly fatfreechicken

Posts: 483
Reputation: 34
30 / Male / Flag
Joined: May 2005
RE: My windows are not working
Try saving as Unicode UTF-16 (just 'Unicode' in Notepad save dialog) and see if that helps.

EDIT: no problem :P

This post was edited on 04-27-2009 at 03:28 PM by pollolibredegrasa.
;p

[Image: chickennana.gif] Vaccy is my thin twin! [Image: chickennana.gif]
04-27-2009 03:23 PM
Profile PM Find Quote Report
Baggins
Full Member
***

Avatar
B000ALFAZO

Posts: 387
Reputation: 13
25 / Male / Flag
Joined: Oct 2006
O.P. RE: My windows are not working
Works now, thanks :p
That should really be in large print in the documentation :p
04-27-2009 03:24 PM
Profile E-Mail PM Web Find Quote Report
matty
Scripting Guru
*****


Posts: 8337
Reputation: 109
35 / Male / Flag
Joined: Dec 2002
Status: Away
RE: My windows are not working
XML code:
<?xml version="1.0" encoding="UTF-16"?>


That should tell you right there at the top of the xml window file...
04-27-2009 03:33 PM
Profile E-Mail PM Find Quote Report
Baggins
Full Member
***

Avatar
B000ALFAZO

Posts: 387
Reputation: 13
25 / Male / Flag
Joined: Oct 2006
O.P. RE: My windows are not working
quote:
Originally posted by matty
XML code:
<?xml version="1.0" encoding="UTF-16"?>


That should tell you right there at the top of the xml window file...
shuttup, I don't read :)
04-27-2009 03:57 PM
Profile E-Mail PM Web Find Quote Report
matty
Scripting Guru
*****


Posts: 8337
Reputation: 109
35 / Male / Flag
Joined: Dec 2002
Status: Away
RE: My windows are not working
quote:
Originally posted by Baggins
quote:
Originally posted by matty
XML code:
<?xml version="1.0" encoding="UTF-16"?>


That should tell you right there at the top of the xml window file...
shuttup, I don't read :)
Clearly lol. But you are correct it doesn't really make this fact known very well...
04-27-2009 05:08 PM
Profile E-Mail PM Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On