What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Skype & Live Messenger » Massive Problems

Pages: (2): « First [ 1 ] 2 » Last »
Massive Problems
Author: Message:
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
29 / Male / Flag
Joined: Aug 2005
O.P. Massive Problems
My wlm keeps disconnecting my internet connection.

When I sign in, it gets disconnected for a little while, then when its reconnected, msn auto signs in again, causing my internet to disconnect once more. Vicious cycle.

I have no idea what is causing this. I have uninstalled MPL! and tried reinstalling WLM but that isnt working either (firstly, i cant even uninstall ti for some reason, then if it appears to be uninstalled, i cant reinstall it)

What the fuck is happening?
You have the intellect comparable to that of a rock. Be proud.
06-21-2009 02:12 PM
Profile E-Mail PM Web Find Quote Report
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
29 / Male / Flag
Joined: Aug 2005
O.P. RE: Massive Problems
Bump. This is a serious issue and id appreciate any help i can get.
You have the intellect comparable to that of a rock. Be proud.
06-22-2009 06:40 AM
Profile E-Mail PM Web Find Quote Report
NanaFreak
Scripting Contest Winner
*****


Posts: 1476
Reputation: 53
29 / Male / Flag
Joined: Jul 2006
RE: Massive Problems
im guessing somethign with your installation of messenger has screwed up, have you tried using Zap Messenger (I think this is it... im capped so i cant check) to uninstall WLM ?

This post was edited on 06-22-2009 at 07:33 AM by NanaFreak.
06-22-2009 07:30 AM
Profile PM Find Quote Report
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
29 / Male / Flag
Joined: Aug 2005
O.P. RE: Massive Problems
I tried to uninstall it using the WLM uninstaller which failed, I then used Zap Messenger to remove it, then tried to reinstall (which failed because apparantly i had another setup going, which i didnt), then when i reset, WLM was still there.

You have the intellect comparable to that of a rock. Be proud.
06-22-2009 07:33 AM
Profile E-Mail PM Web Find Quote Report
markee
Veteran Member
*****

Avatar

Posts: 1621
Reputation: 50
33 / Male / Flag
Joined: Jan 2006
RE: Massive Problems
We sorted it out, I think he said it was something to do with a skin.  Hopefully Th3rmal can shed some more light on what was the cause.
[Image: markee.png]
06-23-2009 09:51 AM
Profile PM Find Quote Report
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
29 / Male / Flag
Joined: Aug 2005
O.P. RE: Massive Problems
quote:
Originally posted by markee
We sorted it out, I think he said it was something to do with a skin.  Hopefully Th3rmal can shed some more light on what was the cause.
As soon as I sent you that message, it started to happen again :S

Next I repaired messenger, then reinstalled it somehow (using the full installer from Menthix's file dump) and it was still screwed. But at the moment it seems to be working fine, MPL! is isntalled and so are scripts and skins, so im thinking maybe a very weird msn server problem.

If it happens again I will report it here.
You have the intellect comparable to that of a rock. Be proud.
06-23-2009 12:48 PM
Profile E-Mail PM Web Find Quote Report
Nagamasa
Skinning Contest Winner
*****

Avatar

Posts: 1842
Reputation: 30
27 / Male / Flag
Joined: May 2006
RE: Massive Problems
Hey I have a similar problem too!

I sign on, lag my ass off with my long contact list and lack of RAM, then disconnects, and lags yet again. And then it reconnects and it happens again and again until some extra RAM is available...

Might be the same problem, might not. Hope this turns on a few lightbulbs!
[Image: unled1uo.png]
Joined this forum 5632 days, 16 hours, 25 minutes, 53 seconds ago.



06-24-2009 04:52 AM
Profile PM Web Find Quote Report
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
29 / Male / Flag
Joined: Aug 2005
O.P. RE: Massive Problems
It wont be a ram issue for me, because I have 3.23GB of ram, of which usually only 40-50% is in use. And my CPU rarely goes above 10%, so i dont think its any of those :S
You have the intellect comparable to that of a rock. Be proud.
06-24-2009 08:14 AM
Profile E-Mail PM Web Find Quote Report
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
29 / Male / Flag
Joined: Aug 2005
O.P. RE: Massive Problems
Bump, issue still exists :(
You have the intellect comparable to that of a rock. Be proud.
06-27-2009 08:40 AM
Profile E-Mail PM Web Find Quote Report
ShawnZ
Veteran Member
*****

Avatar

Posts: 3146
Reputation: 43
29 / Male / Flag
Joined: Jan 2003
RE: Massive Problems
quote:
Originally posted by Th3rmal
It wont be a ram issue for me, because I have 3.23GB of ram, of which usually only 40-50% is in use. And my CPU rarely goes above 10%, so i dont think its any of those :S

i hope you don't mean you have 3.23GB of physical RAM....



then again, i hope you don't mean you're running 32-bit either
Spoiler:
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
the game.
06-27-2009 08:49 AM
Profile PM Web Find Quote Report
Pages: (2): « First [ 1 ] 2 » Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On