What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Tech Talk » Windows 7 and Firefox

Pages: (3): « First [ 1 ] 2 3 » Last »
Windows 7 and Firefox
Author: Message:
Spunky
Former Super Mod
*****

Avatar

Posts: 3658
Reputation: 61
33 / Male / Flag
Joined: Aug 2006
O.P. Windows 7 and Firefox
Is anybody else having problems with the two together? Firefox takes about 5 minutes to load properly and become visible. It happens on all versions of Firefox I've tried and other Mozilla browsers...

This post was edited on 07-02-2009 at 11:48 PM by Spunky.
<Eljay> "Problems encountered: shit blew up" :zippy:
07-02-2009 11:48 PM
Profile PM Find Quote Report
Mike
Elite Member
*****

Avatar
Meet the Spam Family!

Posts: 2794
Reputation: 48
29 / Male / Flag
Joined: Mar 2003
Status: Online
RE: Windows 7 and Firefox
No, everything works fine here.

Have you tried creating a new profile?
YouTube closed-captions ripper (also allows you to download videos!)
07-02-2009 11:50 PM
Profile E-Mail PM Web Find Quote Report
tony
Senior Member
****

Avatar

Posts: 976
Reputation: 54
33 / Male / Flag
Joined: Jul 2004
RE: Windows 7 and Firefox
I been experiencing some lagging problems since i updated to 3.5 :undecided:
[Image: beginnerbadgeef2.gif][Image: danceichigoow9.gif]
07-03-2009 12:33 AM
Profile PM Web Find Quote Report
Menthix
forum admin
*******

Avatar

Posts: 5533
Reputation: 102
37 / Male / Flag
Joined: Mar 2002
RE: Windows 7 and Firefox
Creating a new profile and freshly installing the add-ons you need is worth the trouble. Definitely when you have been using Firefox for a while now.

I created a new profile after installing too (in fact even completely uninstalled 3.0 first, because of some other issue). It feels a lot faster now.
Finish the problem
Menthix.net | Contact Me
07-03-2009 12:53 AM
Profile E-Mail PM Web Find Quote Report
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
30 / Male / Flag
Joined: Aug 2005
RE: Windows 7 and Firefox
quote:
Originally posted by tony
I been experiencing some lagging problems since i updated to 3.5 :undecided:
You have the intellect comparable to that of a rock. Be proud.
07-03-2009 04:58 AM
Profile E-Mail PM Web Find Quote Report
RaceProUK
Elite Member
*****

Avatar

Posts: 6073
Reputation: 57
36 / Male / Flag
Joined: Oct 2003
RE: Windows 7 and Firefox
3.5's been fine with me on a Win7 machine and an XP box. In both instances, it's as if someone's rammed a turbocharger on the browser engine.
[Image: spartaafk.png]
07-06-2009 05:21 PM
Profile PM Web Find Quote Report
Spunky
Former Super Mod
*****

Avatar

Posts: 3658
Reputation: 61
33 / Male / Flag
Joined: Aug 2006
O.P. RE: Windows 7 and Firefox
Well, changing profile was of no use at all I'm afraid. I always experienced a little lag on starup, but not by this much =/

Looks like a may be stuck with Chrome until I can figure it out
<Eljay> "Problems encountered: shit blew up" :zippy:
07-06-2009 05:23 PM
Profile PM Find Quote Report
NanaFreak
Scripting Contest Winner
*****


Posts: 1476
Reputation: 53
29 / Male / Flag
Joined: Jul 2006
RE: Windows 7 and Firefox
what are the specs of your system? this may just be the issue... or may help to eliminate a plausible issue...
07-06-2009 05:26 PM
Profile PM Find Quote Report
Spunky
Former Super Mod
*****

Avatar

Posts: 3658
Reputation: 61
33 / Male / Flag
Joined: Aug 2006
O.P. RE: Windows 7 and Firefox
quote:
Originally posted by NanaFreak
what are the specs of your system? this may just be the issue... or may help to eliminate a plausible issue...

AMD 64 bit Dual Core (4600)
1 GB RAM
GeForce 9500GT Graphics Card
Windows 7 RC1

Seems to be all Mozilla browsers I've tried to far (Firefox 3 & 3.5, Flock and whichever Firefox was codenamed Shiretoko ^o) [Might try Netscape 9 tonight if I can find it as that used quite good anyway and had all the same features etc, just no more support for it])
<Eljay> "Problems encountered: shit blew up" :zippy:
07-06-2009 06:29 PM
Profile PM Find Quote Report
Mnjul
forum super mod
******

Avatar
plz wub me

Posts: 5397
Reputation: 58
– / Other / Flag
Joined: Nov 2002
Status: Away
RE: Windows 7 and Firefox
Same happend when I upgraded to 3.5. Fx takes a couple minutes to start up at boot, and when it's warming up, I can't start some programs such as IE. But once Fx is ready, even if I close it and restart it, it'll start fine and quick. :/

Vista x64 SP2 and 8GB RAM on a Q6600.
07-06-2009 06:32 PM
Profile PM Web Find Quote Report
Pages: (3): « First [ 1 ] 2 3 » Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On