What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » WLM Plus! Bug Reports » Custom Sound sending bug...

Custom Sound sending bug...
Author: Message:
pollolibredegrasa
Full Member
***

Avatar
formerly fatfreechicken

Posts: 483
Reputation: 34
34 / Male / Flag
Joined: May 2005
O.P. Custom Sound sending bug...
OK, this is an obscure bug that requires precise conditions, but it's a bug nonetheless :P

Bug:

Sound fails to send and generates a message stating "An error occurred while contacting the server, please try again later. If the problem persists, check your security settings."

Bug only occurs when:

  • Sound name starts with #
  • Sound name is 13 characters long
  • Sound is sent in the conversation using /sound <full name>

Sending the sound with /sound <hash> or /sound <partial name> works, as does selecting the sound from the sounds panel, it only fails with /sound <fullname>.

I'm sure there must be an easy fix, e.g. checking for a matching sound name in library before assuming it's a hash or maybe disallowing sound names that match that criteria or something :P

OS/WLM/Plus versions:

Windows Vista Home Premium Service Pack 1 (6.0.6001)
Windows Live Messenger 8.5.1018
Messenger Plus! Live 4.82.0.368

This post was edited on 09-26-2009 at 06:18 PM by pollolibredegrasa.
;p

[Image: chickennana.gif] Vaccy is my thin twin! [Image: chickennana.gif]
09-25-2009 03:31 PM
Profile PM Find Quote Report
vaccination
Veteran Member
*****

Avatar

Posts: 2513
Reputation: 43
32 / Male / –
Joined: Apr 2005
RE: Custom Sound sending bug...
Confirmed.

Windows Vista Ultimate x64 Service Pack 1 (6.0.6001)
Windows Live Messenger 14.0.0206
Messenger Plus! Live 4.82.0.368

[Image: jumbled.png]
09-25-2009 03:32 PM
Profile PM Find Quote Report
mynetx
Skinning Contest Winner
*****

Avatar
Microsoft insider

Posts: 1175
Reputation: 33
36 / Male / Flag
Joined: Jul 2007
RE: Custom Sound sending bug...
Confirmed - Plus assumes the name is a sound hash before assuming it is a sound name. The order should be the other way round.

Windows Vista Home Premium Service Pack 2 (6.0.6002)
Windows Live Messenger 2009 QFE2 (14.0.8089.726)
Messenger Plus! Live 4.82.0.368
MessengerDiscovery 2.1.60 Beta
BuddyFuse 0.9 Beta
mynetx - Microsoft, enhanced.

You have a problem or issue with Windows, Internet
Explorer or Office?
Send a tweet!
09-26-2009 01:15 PM
Profile E-Mail PM Web Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On