What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Skype & Live Messenger » Did Messenger Plus! installed correctly?

Did Messenger Plus! installed correctly?
Author: Message:
finc
New Member
*


Posts: 3
Joined: Oct 2004
O.P. Did Messenger Plus! installed correctly?
I had MSN Messenger Libe 9 and Messenger Plus! installed and I updated first Messenger and then M Plus! 4.9.

Well, it does not show in Live Messenger 2011. In the Control Panel I can see Messenger Plus! Live but the icon has a red circle nexy to it.

What went wrong?

This post was edited on 10-20-2010 at 02:45 PM by finc.
10-20-2010 02:45 PM
Profile E-Mail PM Find Quote Report
Menthix
forum admin
*******

Avatar

Posts: 5533
Reputation: 102
37 / Male / Flag
Joined: Mar 2002
RE: Did Messenger Plus! installed correctly?
You will have to disable the safe mode in Messenger Plus! first. See Plus 4.9 on WLM 2011. Which features work and which ones don't -> 'Does Messenger Plus! work with Windows Live Messenger 2011?'.
Finish the problem
Menthix.net | Contact Me
10-20-2010 03:10 PM
Profile E-Mail PM Web Find Quote Report
finc
New Member
*


Posts: 3
Joined: Oct 2004
O.P. RE: Did Messenger Plus! installed correctly?
THANK YOU!

It works now.
10-20-2010 03:19 PM
Profile E-Mail PM Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On