What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Tech Talk » HELP! 2 broken computers :(

HELP! 2 broken computers :(
Author: Message:
floydr
New Member
*


Posts: 2
Joined: Mar 2011
O.P. HELP! 2 broken computers :(
Hi, i have 2 computers which i'm trying to fix.

1. Dell XPS all in one PC - Windows Vista Ultimate

When trying to back up files, in get message ''software cannot find file 0x80070002

when trying to install windows live essential update, computer crashes.

when i restart the computer it asks me to run system restore, i get the following message...

System Restore did not complete sucessfully. computer systems and files were not changed.
details - an unspecified error occurred during SR...


How do i fix this?


2: toshiba satellite L300D - Windows 7 Ultimate

every time i start the computer, i'm asked to launch startup repair...

if i do...
startup repair runs for around 20 mins, then crashes.

if i dont...
it will get to the black screen with the windows flag in the middle, then restart itself.

I have replaced the HDD 3 times, and put a clean install of the operating system on every time. each time it has worked fine untill i turn the computer off and try to restart...the same will happen

03-14-2011 12:32 PM
Profile E-Mail PM Find Quote Report
matty
Scripting Guru
*****


Posts: 8337
Reputation: 109
34 / Male / Flag
Joined: Dec 2002
Status: Away
RE: HELP! 2 broken computers :(
quote:
Originally posted by floydr
Hi, i have 2 computers which i'm trying to fix.

1. Dell XPS all in one PC - Windows Vista Ultimate

When trying to back up files, in get message ''software cannot find file 0x80070002

when trying to install windows live essential update, computer crashes.

when i restart the computer it asks me to run system restore, i get the following message...

System Restore did not complete sucessfully. computer systems and files were not changed.
details - an unspecified error occurred during SR...
:google: is your friend...
http://forums.techarena.in/vista-help/940732.htm

quote:
Originally posted by floydr
2: toshiba satellite L300D - Windows 7 Ultimate

every time i start the computer, i'm asked to launch startup repair...

if i do...
startup repair runs for around 20 mins, then crashes.

if i dont...
it will get to the black screen with the windows flag in the middle, then restart itself.

I have replaced the HDD 3 times, and put a clean install of the operating system on every time. each time it has worked fine untill i turn the computer off and try to restart...the same will happen
If you have replaced the harddrive 3 times, which seems highly unlikely, you could be looking at a memory issue.
03-14-2011 12:53 PM
Profile E-Mail PM Find Quote Report
floydr
New Member
*


Posts: 2
Joined: Mar 2011
O.P. RE: HELP! 2 broken computers :(
on the toshiba satellite, i replaced the 2 modules of ram...made no change.

i managed to boot the computer up once (it's temperamental) and was working on it for a while, seemed fine. i downloaded the 2 patches from toshiba for windows 7, and ran 68 updates. then i scheduled a disk check for the next startup. upon restarting the computer, the diskcheck completed sucassfully with no problems, then it automatically restarted and couldnt boot...as normal. :S

very confused now.
03-14-2011 08:38 PM
Profile E-Mail PM Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On