What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » WLM Plus! Bug Reports » Huge Bug during Install in Chinese Traditional

Huge Bug during Install in Chinese Traditional
Author: Message:
kaiconan
Junior Member
**

Avatar

Posts: 37
– / Male / Flag
Joined: Feb 2003
Status: Away
O.P. Huge Bug during Install in Chinese Traditional
When I install "Setup-MsgPlus-5.exe",
the whole windows in the setup was a mess.

The Normal Setup (English)
[Image: msg5_1_En_OK.jpg]

The Problem Setup (Chinese Traditional)
[Image: msg5_1_CT_NG.jpg]

My System:
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.101209-1647)
Language: Chinese (Regional Setting: Chinese)
BIOS: BIOS Date: 06/26/08 15:10:24 Ver: 08.00.12
Processor: Intel ( R ) Core(TM)2 Duo CPU     E6750  @ 2.66GHz (2 CPUs)
Memory: 2046MB RAM
DirectX Version: DirectX 9.0c (4.09.0000.0904)
[Image: SignatureV2.gif]
04-29-2011 02:34 PM
Profile E-Mail PM Find Quote Report
matty
Scripting Guru
*****


Posts: 8336
Reputation: 109
37 / Male / Flag
Joined: Dec 2002
Status: Away
RE: Huge Bug during Install in Chinese Traditional
CookieRevised's reply to plus5 setup error
04-29-2011 02:57 PM
Profile E-Mail PM Find Quote Report
kaiconan
Junior Member
**

Avatar

Posts: 37
– / Male / Flag
Joined: Feb 2003
Status: Away
O.P. RE: Huge Bug during Install in Chinese Traditional
I am sure it's not the "Cookie" problem.
I did try the link for "CookieRevised's reply to plus5 setup error",
But I try the older version for "Messenger Plus!5 (build 706)" it's work perfectly.

The older Version for MSG5 Setup (Chinese Traditional)
[Image: msg5_1_CT_Ver1_OK.jpg]

The older Version and newer Version comparative
[Image: msg5_1_CT_OK_NG_compare.jpg]

This post was edited on 04-29-2011 at 03:21 PM by kaiconan.
[Image: SignatureV2.gif]
04-29-2011 03:12 PM
Profile E-Mail PM Find Quote Report
blessedguy
Skinning Contest Winner
*****

Avatar

Posts: 1762
Reputation: 25
29 / Male / Flag
Joined: Jan 2008
RE: Huge Bug during Install in Chinese Traditional
quote:
Originally posted by kaiconan
I am sure it's not the "Cookie" problem.
The cookie problem is not about cookies (A) The web setup seems to be badly infested with bugs, so it'd be best to use the offline setup. [you called it "older", but it serves the current messenger plus! build]
[Image: Empty.png]
04-29-2011 03:59 PM
Profile PM Web Find Quote Report
kaiconan
Junior Member
**

Avatar

Posts: 37
– / Male / Flag
Joined: Feb 2003
Status: Away
O.P. RE: Huge Bug during Install in Chinese Traditional
I can provide the Old Version was released about 2011 March.
https://docs.google.com/uc?id=0B4wQQ7TkifzLYTdmZD...=download&hl=zh_TW

If it's some bugs form the web, Can the administrator check and re-download from the site and test out.

I believe that, not only me find out this problem, so I hope administrator of the site or the programmer fix it.
[Image: SignatureV2.gif]
04-30-2011 04:19 AM
Profile E-Mail PM Find Quote Report
CookieRevised
Elite Member
*****

Avatar

Posts: 15519
Reputation: 173
– / Male / Flag
Joined: Jul 2003
Status: Away
RE: Huge Bug during Install in Chinese Traditional
quote:
Originally posted by kaiconan
I can provide the Old Version was released about 2011 March.
https://docs.google.com/uc?id=0B4wQQ7TkifzLYTdmZD...=download&hl=zh_TW


Please know that there is no difference in the Messenger Plus! version installed by the (very buggy) webinstaller and the (working) standalone/offline installer.

The release dates do not matter at all in this case. All types of installers have been released in March.

What matters is the version number of the package they install. As such, there is no "old" or "new" version between them. In all cases they all install the same and latest Messenger Plus! version (which is at this moment 5.01.706).

So to properly install the latest version, please follow my instructions here. ;)


quote:
Originally posted by kaiconan
If it's some bugs form the web, Can the administrator check and re-download from the site and test out.

I believe that, not only me find out this problem, so I hope administrator of the site or the programmer fix it.
The bugs don't have anything todo with 'the web' and as such the website administrator can't do anything about it.

The bugs are present in the software of the web installer. They can only be fixed by reprogramming the web installer. And it is clear that this is unfortunatly a very low priority because the web installer is already in existance since 2 months and not much (almost nothing) has been done to fix the reported issues which were present from the beginning. Also note that the web installer has never been offered to the beta testers to test it.

The main point is that this web installer should _never_ been released in the first place, let alone being distributed more and more.

This post was edited on 04-30-2011 at 07:44 AM by CookieRevised.
.-= A 'frrrrrrrituurrr' for Wacky =-.
04-30-2011 05:29 AM
Profile PM Find Quote Report
kaiconan
Junior Member
**

Avatar

Posts: 37
– / Male / Flag
Joined: Feb 2003
Status: Away
O.P. RE: Huge Bug during Install in Chinese Traditional
So, Do you mean that everyone who is Chinese need get in the forum and find the solution for him/her self?

Come on, not only me get this problem.

I truly hope that, anyone here can fix that problem. That's the POINT !!

If cannot fix the problem, just put "http://mirror10.msgpluslive.net/20110308/Conduit/Setup-MsgPlus-501.exe" back on the official download page of the MSG site!!

It's really really really make people who meets the problem unconformable.

I'm helping you guys, don't you see?

SIGH...
[Image: SignatureV2.gif]
05-01-2011 12:57 PM
Profile E-Mail PM Find Quote Report
Menthix
forum admin
*******

Avatar

Posts: 5533
Reputation: 102
37 / Male / Flag
Joined: Mar 2002
RE: Huge Bug during Install in Chinese Traditional
quote:
Originally posted by kaiconan
I'm helping you guys, don't you see?

SIGH...
I'm sure the people here who replied agree with you. But they are not the ones who can do anything to fix the problem.
Finish the problem
Menthix.net | Contact Me
05-01-2011 01:54 PM
Profile E-Mail PM Web Find Quote Report
Nathalie
Former Yuna Software
***


Posts: 369
– / Female / Flag
Joined: Mar 2010
RE: Huge Bug during Install in Chinese Traditional
The issues in Traditional Chinese are being handled. 
Nathalie
Community Liaison
Yuna Software


05-04-2011 11:18 AM
Profile E-Mail PM Find Quote Report
CookieRevised
Elite Member
*****

Avatar

Posts: 15519
Reputation: 173
– / Male / Flag
Joined: Jul 2003
Status: Away
RE: Huge Bug during Install in Chinese Traditional
quote:
Originally posted by Nathalie
The issues in Traditional Chinese are being handled.
nice (finaly), but what about all the other issues with it?

Here is a nice long list of threads and posts all about that...

Not to mention the inconsistancy between some of the checkbox-functionalities (some work differently than the others).
Not to mention the changed layout compared to the normal installer which makes that some translations don't look/align very properly anymore.
Not to mention the added translation strings which makes that there is English text in all the translations.
etc
etc

Aka, that web installer should be REMOVED asap and allowed to be properly tested by the beta testers AND allowed to be properly translated by the translators... before it is again released... imho!

This post was edited on 06-06-2011 at 05:52 PM by CookieRevised.
.-= A 'frrrrrrrituurrr' for Wacky =-.
05-04-2011 11:22 AM
Profile PM Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On