What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » WLM Plus! Bug Reports » [750 - GUI] Visual logging status thingy looks crappy

[750 - GUI] Visual logging status thingy looks crappy
Author: Message:
felipEx
Scripting Contest Winner
***


Posts: 378
Reputation: 24
30 / Male / Flag
Joined: Jun 2006
O.P. [750 - GUI] Visual logging status thingy looks crappy
Heya,

I use WLM 14.0.8117.416 at work and just noticed theres something weird about the Visual logging status feature (you know, the red light flashing on the top right of the ChatWnd)... it just looks crappy (no offense) when I resize the contacts scene area.

[Image: crappy1.png]
[Image: crappy2.png]


Windows 7 Ultimate x64 Service Pack 1 (6.1.7601)
Windows Live Messenger 14.0.8117.416
Messenger Plus! 5.10.0.750


Couldn't reproduce it on...
Windows 7 Ultimate x64 Service Pack 1 (6.1.7601)
Windows Live Messenger 15.4.0513
Messenger Plus! 5.10.0.750



Oh, and while we're at it... any chance to get rid of this red light flashing thingy? didn't find a way to hide it...


Thanks :)
11-01-2011 05:10 AM
Profile E-Mail PM Find Quote Report
Sunshine
Elite Member
*****

Avatar

Posts: 5142
Reputation: 122
– / Female / Flag
Joined: Mar 2004
Status: Away
RE: [750 - GUI] Visual logging status thingy looks crappy
You can get rid of the button all together or just the flashing, see my reply here.

As for your bug, I can not reproduce it here:
Windows 7 Ultimate SP1, 32 bits
Windows Live Messenger 2011 (15.4.3538.513)
Messenger Plus! 5.10.0.750


It is most likely due to you using an older Windows Live Messenger version there. Any reason why you are using an older version of Windows Live Messenger on the computer you get this on?

This post was edited on 11-01-2011 at 08:27 AM by Sunshine.
[Image: 25dr3o9]
11-01-2011 08:26 AM
Profile E-Mail PM Web Find Quote Report
CookieRevised
Elite Member
*****

Avatar

Posts: 15521
Reputation: 173
– / Male / Flag
Joined: Jul 2003
Status: Away
RE: [750 - GUI] Visual logging status thingy looks crappy
I can reproduce this too in WLM 2009.
(build number doesn't matter, nor does the Plus! version)

It happens when you resize the scene area till only the nickname of the contact is visible (thus so that the PSM is completely hidden). I think it happens because that red indicator is located in the area where the PSM is in. So resizing that and you also resize any content which is in it like that flashing button. If it was located in the area where the nickname of the contact is, I suppose it wouldn't resize.

It is definitely a gui-bug.

---

Reason for using 2009: WLM 2009 is quite different than 2011. Many people still use 2009 because of the massive added social 'bloat' and massive big ads in 2011.

This post was edited on 11-01-2011 at 12:46 PM by CookieRevised.
.-= A 'frrrrrrrituurrr' for Wacky =-.
11-01-2011 12:44 PM
Profile PM Find Quote Report
Mnjul
forum super mod
******

Avatar
plz wub me

Posts: 5395
Reputation: 58
32 / Other / Flag
Joined: Nov 2002
Status: Away
RE: [750 - GUI] Visual logging status thingy looks crappy
quote:
Originally posted by CookieRevised
Reason for using 2009: WLM 2009 is quite different than 2011. Many people still use 2009 because of the massive added social 'bloat' and massive big ads in 2011.

Seconded (Y)

And you can't block people in 2011 and I want to talk to people when I appear offline.
11-01-2011 02:20 PM
Profile PM Web Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On