What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » WLM Plus! Bug Reports » CTRL+D not working system-wide when text formatting shortcuts are enabled

CTRL+D not working system-wide when text formatting shortcuts are enabled
Author: Message:
pstz
New Member
*


Posts: 2
Joined: Sep 2012
O.P. CTRL+D not working system-wide when text formatting shortcuts are enabled
When a particular formatting option is enabled in Plus! for Windows Live Messenger, the CTRL+D key combination is getting intercepted no matter which application has the keyboard focus. This is preventing other applications from responding to it.

I first noticed this a few weeks ago while I was playing a game. Tried to crouch and move right at the same time but couldn't move right because CTRL+D was effectively blocked by Plus!.

WLM version: 15.4.3555.308
Plus! version: 5.50.0.761

Steps to reproduce bug:

1. From the Plus! menu, select Preferences & Options
2. Expand Formatting and then select Formatting Options
3. Put a check next to "Enable text formatting shortcuts" (if not already present)
4. Click OK
5. Open Internet Explorer and go to any web page
6. Try pressing Ctrl+D to bookmark the page. Nothing happens!

Removing the check mentioned in step 3 and clicking OK solves the issue immediately.

.png File Attachment: Messenger Plus! - Formatting Options - bug.png (147.58 KB)
This file has been downloaded 102 time(s).
09-29-2012 09:49 PM
Profile E-Mail PM Find Quote Report
pstz
New Member
*


Posts: 2
Joined: Sep 2012
O.P. RE: CTRL+D not working system-wide when text formatting shortcuts are enabled
Interesting...

Yesterday, switching this option on/off was definitely having an effect on the CTRL+D combination.  I observed it multiple times.  But today it no longer does.  Furthermore, what seems to have caused the problem is a different program.

The culprit was a program named CallCenter (companion to the Android app of the same name).  I terminated it and CTRL+D came back to life.  Checking its options dialog revealed that a CTRL+D hotkey had been set up.  I promptly disabled this.

Looks like this has potentially been a false alarm, but please do quickly check to see if you can replicate the problem at your end.

Thanks!
09-30-2012 04:34 PM
Profile E-Mail PM Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On