What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » WLM Plus! Bug Reports » ver 6.00.0.773 crashes WLM on install :(

ver 6.00.0.773 crashes WLM on install :(
Author: Message:
Drew_E
New Member
*


Posts: 2
Joined: Nov 2012
O.P. Undecided  ver 6.00.0.773 crashes WLM on install :(
I am running - Windows 7 Professional 32-bit (6.1, Build 7601) Service Pack 1

I installed (clean install) Messenger+ Version 6.00.0.773 & it crashed Windows Live Messenger version immediately after the sign in page.

EVENT LOG: -
"1201 - Time                     : 08/11/2012 21:29:08
1202 - Source                   : Application Error
1203 - Description              : Faulting application name: msnmsgr.exe, version: 15.4.3555.308, time stamp: 0x4f596cbb
                                  Faulting module name: VCamWLMFilter.ax, version: 4.7.1.177, time stamp: 0x500d8b7d
                                  Exception code: 0xc000001d
                                  Fault offset: 0x000185a5
                                  Faulting process id: 0x5a8
                                  Faulting application start time: 0x01cdbdb4f33a1379
                                  Faulting application path: C:\Program Files\Windows Live\Messenger\msnmsgr.exe
                                  Faulting module path: C:\Program Files\Yuna Software\Messenger Plus!\VCamWLMFilter.ax
                                  Report Id: 45adbda9-29a8-11e2-9916-0011d818bfb2"

I have since expereienced the same result when installing it on my laptop running latest patched Win 7 & WLM.
11-08-2012 04:00 PM
Profile E-Mail PM Find Quote Report
Drew_E
New Member
*


Posts: 2
Joined: Nov 2012
O.P. RE: ver 6.00.0.773 crashes WLM on install :(
Evidently rendering Messenger dead is not a problem or priority.

I tried closing all current applications, rebooted your computer, closed any open apps, goto run type %temp%, delete everything in that folder (temporary internet folders), empty recycle bin, then run the Plus setup as administrator .

No difference.

I tried reinstalling Windows Live 2011.

No difference.

I tried "repairing" Windows Live 2011.

No difference.

I removed Messenger+ & rebooted.

Windows Live ran perfectly!

I reinstalled Messenger+ as "administrator" & Windows Live crashed running the sign in page!  :(
12-09-2012 12:38 AM
Profile E-Mail PM Find Quote Report
MELERIX
Junior Member
**


Posts: 19
Joined: Jul 2012
RE: ver 6.00.0.773 crashes WLM on install :(
that VCamWLMFilter.ax feature is causing more troubles than benefits -.-

patchou please come back!
02-02-2013 06:35 AM
Profile E-Mail PM Find Quote Report
DavidOpet
New Member
*


Posts: 1
34 / Male / –
Joined: Jun 2013
RE: ver 6.00.0.773 crashes WLM on install :(
I don't think it must be only because of the VCamWLMFilter.ax feature.Have you tried installing some other version of the software?I found a link epson ink replacement, just visit it.

This post was edited on 06-12-2013 at 04:35 AM by DavidOpet.
06-11-2013 06:29 AM
Profile E-Mail PM Find Quote Report
CookieRevised
Elite Member
*****

Avatar

Posts: 15521
Reputation: 173
– / Male / Flag
Joined: Jul 2003
Status: Away
RE: ver 6.00.0.773 crashes WLM on install :(
Drew_E,
do you have, by any change, an nVidea graphics cards and drivers?
.-= A 'frrrrrrrituurrr' for Wacky =-.
06-11-2013 03:56 PM
Profile PM Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On