What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » General » General Chit Chat » Download a bit of the forums' history right here

Pages: (4): « First « 1 2 3 [ 4 ] Last »
Download a bit of the forums' history right here
Author: Message:
YottabyteWizard
Senior Member
****

Avatar

Posts: 707
Reputation: 23
32 / Male / Flag
Joined: Mar 2005
RE: Download a bit of the forums' history right here
Jeez, this will be a interesting read / view. And yes, my account still works too :P
quote:
Originally posted by Menthix

...
Download/Mirrors
https://rnd.menthix.net/mpl_mirror/history/MsgPlu...hix_supplement.zip


Link is dead BTW, got it from one of the other mirrors. Thanks!
08-20-2013 05:51 AM
Profile E-Mail PM Find Quote Report
Tochjo
forum super mod
******

Avatar

Posts: 4205
Reputation: 78
32 / Male / Flag
Joined: Sep 2003
Status: Online
RE: Download a bit of the forums' history right here
Link works for me :banana:
08-20-2013 08:52 AM
Profile PM Find Quote Report
Menthix
forum admin
*******

Avatar

Posts: 5534
Reputation: 102
35 / Male / Flag
Joined: Mar 2002
RE: Download a bit of the forums' history right here
quote:
Originally posted by YottabyteWizard
Link is dead BTW, got it from one of the other mirrors. Thanks!
Did it give a specific error? Does https://rnd.menthix.net/ work for you at all? You're not the first to note problems reaching my site(s). Every time it is fine for me, but I'm starting to question my hoster's connectivity outside of mainland europe :(.
Finish the problem
Menthix.net | Contact Me
08-20-2013 11:53 AM
Profile E-Mail PM Web Find Quote Report
YottabyteWizard
Senior Member
****

Avatar

Posts: 707
Reputation: 23
32 / Male / Flag
Joined: Mar 2005
RE: Download a bit of the forums' history right here
quote:
Originally posted by Menthix
quote:
Originally posted by YottabyteWizard
Link is dead BTW, got it from one of the other mirrors. Thanks!
Did it give a specific error? Does https://rnd.menthix.net/ work for you at all? You're not the first to note problems reaching my site(s). Every time it is fine for me, but I'm starting to question my hoster's connectivity outside of mainland europe :(.
[Image: jh0n1V9.png]

EDIT: And no, the domain does not work for me at all :(

EDIT2: Strange, using my ISP's DNS and works, but with Google's it does not. (8.8.8.8 and 8.8.4.4) - so I guess this is the problem... DNS not resolving from Google and maybe other DNS servers?

EDIT3: With Google's DNS not even menthix.net works.

This post was edited on 08-21-2013 at 01:13 AM by YottabyteWizard.
08-21-2013 01:05 AM
Profile E-Mail PM Find Quote Report
Menthix
forum admin
*******

Avatar

Posts: 5534
Reputation: 102
35 / Male / Flag
Joined: Mar 2002
RE: Download a bit of the forums' history right here
Interesting, thanks!

EDIT: It should be working again. Name.com was doing something wrong which caused Google DNS to fail DNSSEC validation and refuse to serve the site.

This post was edited on 08-27-2013 at 05:27 PM by Menthix.
Finish the problem
Menthix.net | Contact Me
08-21-2013 09:35 AM
Profile E-Mail PM Web Find Quote Report
calvin
New Member
*

Avatar

Posts: 1
– / Male / Flag
Joined: Aug 2013
Status: Away
RE: Download a bit of the forums' history right here
oh man, even I was in there! Nostalgia! Nostalgia and a little bit of cringing!

This post was edited on 08-31-2013 at 05:58 AM by calvin.
08-31-2013 05:53 AM
Profile E-Mail PM Find Quote Report
traxor
Junior Member
**

Avatar
traxor_v2

Posts: 55
Reputation: 1
Joined: Nov 2010
RE: Download a bit of the forums' history right here
quote:
Originally posted by calvin
and a little bit lot of cringing

FTFY
09-11-2013 08:48 PM
Profile PM Web Find Quote Report
Pages: (4): « First « 1 2 3 [ 4 ] Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On