What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » WLM Plus! General » (!IP) Not functioning

Pages: (2): « First [ 1 ] 2 » Last »
(!IP) Not functioning
Author: Message:
RebelSean
Veteran Member
*****

Avatar
Microsoft Evangelist

Posts: 2599
Reputation: 59
29 / Male / Flag
Joined: May 2004
Status: Away
O.P. (!IP) Not functioning
It seems that my (!IP) tag isn't working. Any possible reasons that it isn't working?

.jpg File Attachment: ipconfig.JPG (80.39 KB)
This file has been downloaded 244 time(s).
I'm on: Twitter, Facebook, and Neowin
06-26-2006 05:36 AM
Profile PM Web Find Quote Report
wwwhizz
New Member
*

MSGPlus!

Posts: 1
31 / Male / –
Joined: Jun 2006
RE: (!IP) Not functioning
You used (!P) in stead of (!IP) ?  (or is it the *no IP* part?)
06-26-2006 05:40 AM
Profile E-Mail PM Web Find Quote Report
RebelSean
Veteran Member
*****

Avatar
Microsoft Evangelist

Posts: 2599
Reputation: 59
29 / Male / Flag
Joined: May 2004
Status: Away
O.P. RE: (!IP) Not functioning
quote:
Originally posted by wwwhizz
You used (!P) in stead of (!IP) ?  (or is it the *no IP* part?)

I messed up the second time I tried it, but when I type the correct command, (!IP), I get *No IP* :S.
I'm on: Twitter, Facebook, and Neowin
06-26-2006 06:01 AM
Profile PM Web Find Quote Report
Menthix
forum admin
*******

Avatar

Posts: 5534
Reputation: 102
35 / Male / Flag
Joined: Mar 2002
RE: (!IP) Not functioning
Works fine here. This happens everytime? Maybe something is blocking the URL where Plus! gets the IP from?
Finish the problem
Menthix.net | Contact Me
06-26-2006 06:06 AM
Profile E-Mail PM Web Find Quote Report
Fuzzles
Full Member
***

Avatar

Posts: 170
Reputation: 22
26 / Male / –
Joined: Mar 2006
RE: (!IP) Not functioning
Hey my (!IP) function doesn't work either....????
Wierd.....
06-26-2006 06:11 AM
Profile E-Mail PM Find Quote Report
Menthix
forum admin
*******

Avatar

Posts: 5534
Reputation: 102
35 / Male / Flag
Joined: Mar 2002
RE: (!IP) Not functioning
Hmm, could also be server-side problems. New MP!L version is still getting downloaded alot, IP script for (!IP) is hosted on the same server.
Finish the problem
Menthix.net | Contact Me
06-26-2006 06:16 AM
Profile E-Mail PM Web Find Quote Report
RebelSean
Veteran Member
*****

Avatar
Microsoft Evangelist

Posts: 2599
Reputation: 59
29 / Male / Flag
Joined: May 2004
Status: Away
O.P. RE: (!IP) Not functioning
quote:
Originally posted by MenthiX
Hmm, could also be server-side problems. New MP!L version is still getting downloaded alot, IP script for (!IP) is hosted on the same server.

That's most likely it, I thought Plus! got your IP locally not via servers.

Edit: it seems to be working now :S

This post was edited on 06-26-2006 at 06:47 AM by RebelSean.
I'm on: Twitter, Facebook, and Neowin
06-26-2006 06:41 AM
Profile PM Web Find Quote Report
CookieRevised
Elite Member
*****

Avatar

Posts: 15522
Reputation: 173
– / Male / Flag
Joined: Jul 2003
Status: Away
RE: RE: (!IP) Not functioning
quote:
Originally posted by RebelSean
quote:
Originally posted by MenthiX
Hmm, could also be server-side problems. New MP!L version is still getting downloaded alot, IP script for (!IP) is hosted on the same server.

That's most likely it, I thought Plus! got your IP localy not via servers.

To get your outgoing IP you need to check it using external sources to make sure the correct one is returned. => (!IP)

The network IPs however are grabbed "locally"... => (!IPN)


EDIT: both tags returns an IP here

This post was edited on 06-26-2006 at 06:46 AM by CookieRevised.
.-= A 'frrrrrrrituurrr' for Wacky =-.
06-26-2006 06:45 AM
Profile PM Find Quote Report
ddunk
Veteran Member
*****

Avatar

Posts: 1230
Reputation: 51
30 / Male / Flag
Joined: Mar 2004
RE: (!IP) Not functioning
quote:
Originally posted by RebelSean
quote:
Originally posted by MenthiX
Hmm, could also be server-side problems. New MP!L version is still getting downloaded alot, IP script for (!IP) is hosted on the same server.

That's most likely it, I thought Plus! got your IP localy not via servers.

It used to, but then Patchou changed it and added (!IPN) because (!IP) would sometimes return the network IP.

This post was edited on 06-26-2006 at 06:45 AM by ddunk.
06-26-2006 06:45 AM
Profile E-Mail PM Web Find Quote Report
fergofrog
Full Member
***

Avatar

Posts: 121
Reputation: 4
26 / Male / –
Joined: May 2006
RE: (!IP) Not functioning
(!IPN) and (!IP) don't work with me.
[Image: fergofrog.png][Image: repute.gif]
06-26-2006 08:53 AM
Profile E-Mail PM Web Find Quote Report
Pages: (2): « First [ 1 ] 2 » Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On