What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » General » Forum & Website » Signature

Signature
Author: Message:
NiteMare
Veteran Member
*****

Avatar
Giga-Byte me

Posts: 2499
Reputation: 37
32 / Male / Flag
Joined: Aug 2003
O.P. Signature
I'm probually missing something but anybody know why my signature isn't working anymore?


[align=center][url=http://www.petitionspot.com/pet
itions/SaveSGA/][img]http://www.websnapshot.org
/atlantis.jpg[/img][/url]
I'll never forget what she said [countdown]10-2-
2006 21:30:00[/countdown]
[url=http://www.neutrality.ca][img]http://4674c1d7
e6a73.media.neutrality.ca/images/banners/25_01.g
if[/img][/url]
[/align]
[Image: sig/]
I'll never forget what she said 4942 days, 18 hours, 38 minutes, 52 seconds ago
Need hosting? Check
out my website. we can help you out :)
10-20-2008 06:13 PM
Profile PM Web Find Quote Report
mezzanine
Full Member
***

Avatar

Posts: 106
Reputation: 23
Joined: May 2005
Status: Away
RE: Signature

[align=center]
[url=http://www.petitionspot.com/petitions/SaveSGA/][img]http://www.websnapshot.org/atlantis.jpg[/img][/url]
I'll never forget what she said [countdown]10-2-2006 21:30:00[/countdown]
[url=http://www.neutrality.ca/][img]http://i38.tinypic.com/21nfx9e.gif[/img][/url]
[/align]



[Image: atlantis.jpg]
I'll never forget what she said 4942 days, 18 hours, 38 minutes, 52 seconds ago
[Image: 21nfx9e.gif]


Edit:
  • The align tags need to be on separate lines, it's a known issue.
  • I assume the neutrality.ca button has some kind of hotlink protection, it won't load for me. I uploaded it to TinyPic.

This post was edited on 10-20-2008 at 06:28 PM by mezzanine.
10-20-2008 06:25 PM
Profile PM Web Find Quote Report
andrey
elite shoutboxer
****

Avatar

Posts: 795
Reputation: 48
– / Male / Flag
Joined: Aug 2004
RE: Signature
quote:
Originally posted by mezzanine
  • The align tags need to be on separate lines, it's a known issue.
  • I assume the neutrality.ca button has some kind of hotlink protection, it won't load for me. I uploaded it to TinyPic.

huh?

[align=center][url=http://www.petitionspot.com/petitions/SaveSGA/][img]http://www.websnapshot.org/atlantis.jpg[/img][/url]
I'll never forget what she said [countdown]10-2-2006 21:30:00[/countdown]
[url=http://www.neutrality.ca][img]http://4674c1d7e6a73.media.neutrality.ca/images/banners/25_01.gif[/img][/url][/align]

seems to work just fine for me, there is no need for the [align] tags to be on a seperate line..
The neutrality.ca button seems to work, at least it loads for me..

There were just some weird linebreaks in the mycode nitemare posted, just remove those and it should work..


[Image: atlantis.jpg]
I'll never forget what she said 4942 days, 18 hours, 38 minutes, 52 seconds ago
[Image: 25_01.gif]

This post was edited on 10-20-2008 at 06:42 PM by andrey.
[Image: w2kzw8qp-sq2_dz_b_xmas.png]
10-20-2008 06:41 PM
Profile E-Mail PM Find Quote Report
NiteMare
Veteran Member
*****

Avatar
Giga-Byte me

Posts: 2499
Reputation: 37
32 / Male / Flag
Joined: Aug 2003
O.P. RE: Signature
hmm, i wonder how that happend,  workin now, thanks
[Image: sig/]
I'll never forget what she said 4942 days, 18 hours, 38 minutes, 52 seconds ago
Need hosting? Check
out my website. we can help you out :)
10-20-2008 07:06 PM
Profile PM Web Find Quote Report
vaccination
Veteran Member
*****

Avatar

Posts: 2515
Reputation: 41
27 / Male / –
Joined: Apr 2005
RE: Signature
Using Chrome?
[Image: jumbled.png]
10-20-2008 07:12 PM
Profile PM Find Quote Report
NiteMare
Veteran Member
*****

Avatar
Giga-Byte me

Posts: 2499
Reputation: 37
32 / Male / Flag
Joined: Aug 2003
O.P. RE: Signature
quote:
Originally posted by vaccination
Using Chrome?
yeah, did that do it?
[Image: sig/]
I'll never forget what she said 4942 days, 18 hours, 38 minutes, 52 seconds ago
Need hosting? Check
out my website. we can help you out :)
10-20-2008 08:06 PM
Profile PM Web Find Quote Report
vaccination
Veteran Member
*****

Avatar

Posts: 2515
Reputation: 41
27 / Male / –
Joined: Apr 2005
RE: Signature
Yeah I've noticed that if the text gets wrapped by the box you're writing the link/code in chrome makes that an actual break in the text for some reason, as such links and tags become broken.

Best way to fix it is to just stretch the box out using Chrome's resizing feature so that nothing is broken up.
[Image: jumbled.png]
10-20-2008 08:16 PM
Profile PM Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On