What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Skype & Live Messenger » Why does it say some contacts haven't added me when actually yes they have??

Why does it say some contacts haven't added me when actually yes they have??
Author: Message:
Skyy
New Member
*


Posts: 1
Joined: Feb 2011
O.P. Why does it say some contacts haven't added me when actually yes they have??
Like about a week ago I added a new friend, and he added me as well. He messages me and we talk on a frequent basis. However, Windows Live messenger keeps saying I'm not in his contact list since day 1, when actually yes, I am. When you look at the people who have added you, he doesn't appear there. The Messenger Plus add-on also claims that I'm not in his list, and yes, I am!! To see what's going on and try to test, today I used another account I have which I don't use for messenger and added that account as if I was adding a new friend/contact to the account I always use/my real one. I logged-in with the other account then and accepted myself. Then I logged off and logged-in with my real one and it did the same as with my friend: it said that my other account in which I had added myself didn't have me in their contacts... FALSE!! I kept trying again and kept logging on and off each one and even though yes I added myself and I'm there it keeps saying the same, that I'm not in that account's contact list either. STRANGE. Does any of you guys know why this is happening and how can I fix it?? Thanks so much and kindest regards=)

EDIT: BTW, I use the "Version 2009 - 14.0.8117.416" of Windows Live Messenger on Windows XP

This post was edited on 02-18-2011 at 09:50 AM by Skyy.
02-18-2011 09:45 AM
Profile E-Mail PM Find Quote Report
djdannyp
Elite Member
*****

Avatar
Danny <3 Sarah

Posts: 3546
Reputation: 31
33 / Male / Flag
Joined: Mar 2006
RE: Why does it say some contacts haven't added me when actually yes they have??
Please read the following thread:

'Contact List Clean-Up' => Currently Not Working! (PLEASE READ)
[Image: 1ftt0hpk-signature.png]
AutoStatus Script || Facebook Status Script
3561 days, 3 hours, 15 minutes, 30 seconds ago
02-18-2011 10:07 AM
Profile E-Mail PM Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On