What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » WLM Plus! Bug Reports » auto accept video call dons't work

auto accept video call dons't work
Author: Message:
tinki
New Member
*


Posts: 3
Joined: Mar 2011
O.P. Happy  auto accept video call dons't work
i have windows 7 32 bit, windows live messenger 2011 (latest version) and messneger plus live version 5.01.

i have activate the auto accept video call but it dosn't work.  when a call came in, in the right below of the desktop came a message, video call was accept automatic. the mouse flashes, i think anything goes in the system, but the call was not accept automatic.


what is the problem?

thanks for the help,


tinki :D
03-29-2011 04:38 PM
Profile E-Mail PM Find Quote Report
matty
Scripting Guru
*****


Posts: 8337
Reputation: 109
34 / Male / Flag
Joined: Dec 2002
Status: Away
RE: auto accept video call dons't work
Do you have tab chats enabled and talking to others and not have the window focused when you receive this request?

This post was edited on 03-29-2011 at 04:55 PM by matty.
03-29-2011 04:55 PM
Profile E-Mail PM Find Quote Report
tinki
New Member
*


Posts: 3
Joined: Mar 2011
O.P. RE: auto accept video call dons't work
i have not focused the window. the chats tab i think its automatically in windows live 2011 messenger activated. that means the message in the tab chats menu.


see attached image



.jpg File Attachment: Image1.jpg (75.83 KB)
This file has been downloaded 113 time(s).
03-29-2011 05:13 PM
Profile E-Mail PM Find Quote Report
CookieRevised
Elite Member
*****

Avatar

Posts: 15521
Reputation: 173
– / Male / Flag
Joined: Jul 2003
Status: Away
RE: auto accept video call dons't work
quote:
Originally posted by tinki
the chats tab i think its automatically in windows live 2011 messenger activated. that means the message in the tab chats menu.
see attached image
The tabs feature in Messenger Plus! will be disabled if you are using Windows Live Messenger 2011 because Windows Live Messenger 2011 itself has already a tab feature build-in.

What you showed in your screenshot are the settings from Messenger Plus!. But the tab feature in Windows Live Messenger 2011 needs to be enabled or disabled from Messenger's own options. So you need to look there to see if they are enabled or not.

quote:
Originally posted by tinki
i have not focused the window.
So, you mean that at the time you recieved that video call from person X, you were chatting with person Y ?

This post was edited on 03-30-2011 at 08:01 AM by CookieRevised.
.-= A 'frrrrrrrituurrr' for Wacky =-.
03-29-2011 11:50 PM
Profile PM Find Quote Report
blessedguy
Skinning Contest Winner
*****

Avatar

Posts: 1762
Reputation: 25
26 / Male / Flag
Joined: Jan 2008
RE: auto accept video call dons't work
quote:
Originally posted by tinki
the chats tab i think its automatically in windows live 2011 messenger activated.
quote:
Originally posted by CookieRevised
So you need to look there to see if they are enabled or not.
I think he said it already (A)
[Image: Empty.png]
03-30-2011 02:47 AM
Profile PM Web Find Quote Report
tinki
New Member
*


Posts: 3
Joined: Mar 2011
O.P. RE: auto accept video call dons't work
yes, enabled tabbed conversation is in the windows live messenger enabled!


but this was not the problem, i have found it. its the language!
the language of the windows live messenger was german, the messenger plus live was also of language german.

in this constellation the auto accept video call dosn't work. i think the messenger plus live have a problem with the automatic control in this language, reason? the windows commands have other names in german.



workaround!

set the language in messenger plus to englisch

set the language in windows live messenger 2011 to englisch.

go in the installed folder of windows live messenger, for example: c:\program files\ windows live\installer

execute the program

LangSelector.exe

set the language from german to englisch.

tata!! the automatic accept video call works fine!



i  think ist a BUG, please fix it!, thanks


tinki
03-30-2011 07:45 AM
Profile E-Mail PM Find Quote Report
totonf
Former Yuna Software
**


Posts: 46
Reputation: 1
Joined: Sep 2010
RE: auto accept video call dons't work
There is a messenger conflict in german between the accept shortcut (Alt+X) and chat window extra menu (Alt+X) so we cannot accept a request automatically.
03-30-2011 01:33 PM
Profile E-Mail PM Find Quote Report
Arcticwolfx
Full Member
***

Identity Unknown

Posts: 240
Reputation: 10
108 / Female / Flag
Joined: Feb 2011
RE: auto accept video call dons't work
quote:
Originally posted by totonf
There is a messenger conflict in german between the accept shortcut (Alt+X) and chat window extra menu (Alt+X) so we cannot accept a request automatically.


If talking about keyboard shortcuts, not sure if it's any help, but a German default keyboard has a Z in the place of the X compared to an USA International keyboard.
03-30-2011 03:17 PM
Profile E-Mail PM Web Find Quote Report
blessedguy
Skinning Contest Winner
*****

Avatar

Posts: 1762
Reputation: 25
26 / Male / Flag
Joined: Jan 2008
RE: auto accept video call dons't work
quote:
Originally posted by Arcticwolfx
quote:
Originally posted by totonf
There is a messenger conflict in german between the accept shortcut (Alt+X) and chat window extra menu (Alt+X) so we cannot accept a request automatically.


If talking about keyboard shortcuts, not sure if it's any help, but a German default keyboard has a Z in the place of the X compared to an USA International keyboard.
Messenger Plus! Does auto accept by sending the shortcut to Messenger, as if it was a keypress.
[Image: Empty.png]
03-30-2011 03:20 PM
Profile PM Web Find Quote Report
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On