What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Tech Talk » youtube problem

Pages: (4): « First [ 1 ] 2 3 4 » Last »
youtube problem
Author: Message:
siemprebuenoo
Junior Member
**


Posts: 25
Joined: Aug 2006
O.P. youtube problem
hi
i have a problem in youtube where i can't play any film there its giving me :

Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Click here to get the latest flash player.

while i have the latest flash player and i never turned off my javascript or know how to check it or solve it...
anyone can help?
08-09-2006 04:01 PM
Profile E-Mail PM Find Quote Report
Jimcando
Full Member
***

Avatar

Posts: 420
Reputation: 16
29 / Male / Flag
Joined: Dec 2003
RE: youtube problem
To make sure Javascript is turned on, in Internet Explorer, go to:
Tools -> Internet Options -> Security Tab -> Click on Custom Level -> Scroll down to Scripting (near the bottom) and click Enable for Active Scripting.
Then OK, and OK again.

If Javascript is turned on and it still doesn't work, then make sure you definately have the lastest version of flash player
08-10-2006 12:48 AM
Profile E-Mail PM Find Quote Report
RaceProUK
Elite Member
*****

Avatar

Posts: 6075
Reputation: 57
34 / Male / Flag
Joined: Oct 2003
RE: youtube problem
For Firefox, it's:
Tools > Options > Content > Enable JavaScript (Windows)
Edit > Preferences > Content > Enable JavaScript (*nix)


Don't ask me why it's different on *nix, it just is.
[Image: spartaafk.png]
08-10-2006 09:09 AM
Profile PM Web Find Quote Report
Dempsey
Scripting Contest Winner
*****

Avatar
http://AdamDempsey.net

Posts: 2396
Reputation: 53
33 / Male / Flag
Joined: Jul 2003
RE: youtube problem
quote:
Originally posted by RaceProUK
Don't ask me why it's different on *nix, it just is.
Why's it different? :P
SoundPacks   -   Scripts   -   Skins

that's not a bug, thats an unexpected feature
08-10-2006 09:13 AM
Profile E-Mail PM Web Find Quote Report
RaceProUK
Elite Member
*****

Avatar

Posts: 6075
Reputation: 57
34 / Male / Flag
Joined: Oct 2003
RE: youtube problem
:|

Conventions, probably.
[Image: spartaafk.png]
08-10-2006 09:24 AM
Profile PM Web Find Quote Report
siemprebuenoo
Junior Member
**


Posts: 25
Joined: Aug 2006
O.P. RE: youtube problem
well i checked it...... its enabled... and i have the latest version of flash player...... and its still not working and giving the same msg :s why?
08-10-2006 11:35 AM
Profile E-Mail PM Find Quote Report
M73A
Veteran Member
*****

Avatar


Posts: 3215
Reputation: 37
29 / Male / Flag
Joined: Jul 2004
RE: youtube problem
http://www.techspot.com/vb/all/windows/t-52110-Pr...ScriptFlash-8.html

that maybe helpful... it looks like it should be

[Image: lost7ru.gif]
08-10-2006 11:52 AM
Profile E-Mail PM Find Quote Report
pierrot666
New Member
*


Posts: 1
Joined: Oct 2007
RE: youtube problem
I can see my own video but my friends can't. but they can see any other videos.  Why ??
If you wanna check you just write hard tails and this is on my pierrot666 name. This is a live video with some friends a bit dlirious
10-05-2007 09:49 PM
Profile E-Mail PM Find Quote Report
rav0
Veteran Member
*****

Avatar
i have an avatar

Posts: 1419
Reputation: 29
30 / Male / Flag
Joined: Aug 2003
RE: RE: youtube problem
Your video works properly.

quote:
Originally posted by RaceProUK
For Firefox, it's:
Tools > Options > Content > Enable JavaScript (Windows)
Edit > Preferences > Content > Enable JavaScript (*nix)


Don't ask me why it's different on *nix, it just is.

quote:
Originally posted by Dempsey
Why's it different? :P

quote:
Originally posted by RaceProUK
:|

Conventions, probably.

Yep. Tools > Options is a Windows thing. Firefox is following the convention. Lots of programs also use Edit > Preferences, I don't know where that comes from.

This post was edited on 10-06-2007 at 03:02 AM by rav0.
| [Image: dorsh] |

(\ /)
(O.o)
(> <)

This is Bunny. Copy Bunny into your signature to help him on his way to world domination
10-06-2007 02:58 AM
Profile E-Mail PM Web Find Quote Report
jelly_head91
New Member
*


Posts: 3
28 / Female / Flag
Joined: Oct 2007
RE: youtube problem
I am having this same problem!

I have tried unintalling then reinstalling Flash, Enabling javascript (even though it was already enabled) and then tried clearing the temporary files ... everything it says in the Youtube help section.

I now have no idea what to do ... anymore suggestions?

Thanks
10-17-2007 05:53 AM
Profile E-Mail PM Find Quote Report
Pages: (4): « First [ 1 ] 2 3 4 » Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On