What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » WLM Plus! Help » Solution to problems installing Msg Plus! Live- READ BEFORE POSTING

Pages: (24): « First « 15 16 17 18 [ 19 ] 20 21 22 23 » Last »
1 votes - 5 average   Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
Author: Message:
ahmetgns
Veteran Member
*****

Avatar

Posts: 1343
Reputation: 8
34 / Male / Flag
Joined: Dec 2006
RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
quote:
Originally posted by tofupanda
I've installed Messenger Plus! Live and when I check installed programs etc. it says that it is installed. However when I open up messenger there is no sign of Plus! Live.

Also when I run on safe mode, Plus! Live seems to work, please help :(

I am using Windows 7
Windows Live Messenger 2009
Attempting to install Plus! Live 485
In contact list window, you may still see a Plus! menu and "Software not loaded..." item in it. If it is there, click on it and check the box "Disable safe mode..." and restart Messenger.
03-08-2011 08:21 AM
Profile PM Web Find Quote Report
CookieRevised
Elite Member
*****

Avatar

Posts: 15521
Reputation: 173
– / Male / Flag
Joined: Jul 2003
Status: Away
RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
quote:
Originally posted by tofupanda
I've installed Messenger Plus! Live and when I check installed programs etc. it says that it is installed. However when I open up messenger there is no sign of Plus! Live.

Also when I run on safe mode, Plus! Live seems to work, please help :(

I am using Windows 7
Windows Live Messenger 2009
Attempting to install Plus! Live 485
Update Messenger Plus!.
You're running a very old version.
.-= A 'frrrrrrrituurrr' for Wacky =-.
03-08-2011 08:42 AM
Profile PM Find Quote Report
tofupanda
New Member
*


Posts: 2
Joined: Mar 2011
RE: RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING

@ahmetgns - Thank you but I don't see that at all. Even though installed programs says that it is installed there is no mention of it in Windows Live Messenger.

@CookieRevised - Thank you to you too! I've updated but the problem still persists :S

This post was edited on 03-10-2011 at 05:57 AM by tofupanda.
03-10-2011 05:57 AM
Profile E-Mail PM Find Quote Report
DJCrapsody
New Member
*


Posts: 7
25 / Male / Flag
Joined: Mar 2011
RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
I'm facing the same problem as tofupanda.
I'm suspecting that Windows 7 64 bit version isn't fully compatible. My other laptop running on Windows Vista 32 bit has Messenger Plus 5 fully functional.
This laptop was bought not long ago and I do not install any other extensions or programs. I only had Messenger Plus 5 installed.
Tried redownloading and reinstalling.
03-16-2011 04:40 PM
Profile E-Mail PM Web Find Quote Report
CookieRevised
Elite Member
*****

Avatar

Posts: 15521
Reputation: 173
– / Male / Flag
Joined: Jul 2003
Status: Away
RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
There indeed seems to be problems with Messenger Plus! and more specifically on Windows 7 64bit systems, although not on all of them (some peeps report no problems at all). At least, Win7 64bit seems to be the common denominator so far for those reporting the problems and crashes. :/
.-= A 'frrrrrrrituurrr' for Wacky =-.
03-16-2011 04:46 PM
Profile PM Find Quote Report
YoYoost
New Member
*


Posts: 4
– / – / Flag
Joined: Dec 2010
RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
Maybe it has to do with services? Do you have a list of services WLM and MP!L use?

I have 2 Win 7 installs now, where on 1 WLM + MP!L works fine and on the other it doesn't even start. However the same services are started so it might be something else.
03-16-2011 05:12 PM
Profile E-Mail PM Find Quote Report
CookieRevised
Elite Member
*****

Avatar

Posts: 15521
Reputation: 173
– / Male / Flag
Joined: Jul 2003
Status: Away
RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
Plus! doesn't use any services.
And I doubt the WLM services are the culprint.

What might be happening is that something in Plus! calls a 'wrong' or incompatible Windows API for Win7 64bit, or a hard coded registry path which is called (in 64bit registry entries are a bit different than on 32bit) and then it crashes on that....... or something...
.-= A 'frrrrrrrituurrr' for Wacky =-.
03-16-2011 06:39 PM
Profile PM Find Quote Report
Apatik
Full Member
***

Avatar
\o/

Posts: 431
Reputation: 12
– / Male / Flag
Joined: Nov 2003
Status: Away
RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
Interestingly enough, Plus! is coded and compiled on Win7 x64 machines... But I guess it could be related anyway.
[Image: rdmazu.php]
03-16-2011 06:59 PM
Profile PM Find Quote Report
DJCrapsody
New Member
*


Posts: 7
25 / Male / Flag
Joined: Mar 2011
RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
I had it running once on my laptop but after restarting messenger, all was gone.

EDIT: I tried reinstalling again and it worked.

This post was edited on 03-18-2011 at 05:39 AM by DJCrapsody.
03-18-2011 03:20 AM
Profile E-Mail PM Web Find Quote Report
Auph
New Member
*

Avatar

Posts: 8
Joined: Jul 2008
RE: Solution to problems installing Msg Plus! Live- READ BEFORE POSTING
It's not working for me either.
I'm on Win 7 Ultimate x64bit.

Tried reinstalling WLM and Plus!. Same problem persists.
03-18-2011 08:59 AM
Profile E-Mail PM Find Quote Report
Pages: (24): « First « 15 16 17 18 [ 19 ] 20 21 22 23 » Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On