What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Skype & Technology » Tech Talk » Audio problems on Win7

Pages: (2): « First [ 1 ] 2 » Last »
Audio problems on Win7
Author: Message:
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
30 / Male / Flag
Joined: Aug 2005
O.P. Audio problems on Win7
what the title says (Y)

:P

EDIT: I just realised this is a bigger problem than I thought.

What is happening is this; I start to play back a song (through WMP or VLC or any other media player) and as the song is being played back, you start to hear some "glitching" noises randomly throughout the song. Basically it screws up the audio of the song, and this is extremely annoying when your trying to listen to a song.

Does anyone know why this happens/how to stop it happening?

(It used to happen on my old comp, but that was because almost all my ram was being used up, or so I was led to believe since when I exited memory hogging programs the audio went fine. However I'm on a relatively new install of windows 7 and my ram is not even at half capacity)

This post was edited on 03-15-2010 at 10:25 AM by Th3rmal.
You have the intellect comparable to that of a rock. Be proud.
03-15-2010 10:16 AM
Profile E-Mail PM Web Find Quote Report
Spunky
Former Super Mod
*****

Avatar

Posts: 3658
Reputation: 61
34 / Male / Flag
Joined: Aug 2006
RE: Any way to reinstall WMP on Win7?
Windows Media Player? Can't you just download it from microsoft and install it?
<Eljay> "Problems encountered: shit blew up" :zippy:
03-15-2010 10:16 AM
Profile PM Find Quote Report
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
30 / Male / Flag
Joined: Aug 2005
O.P. RE: Any way to reinstall WMP on Win7?
quote:
Originally posted by Spunky
Windows Media Player? Can't you just download it from microsoft and install it?
Well on the MS website, they give a link to WMP11, but I cant find a download link for v12 (windows 7 version)
You have the intellect comparable to that of a rock. Be proud.
03-15-2010 10:18 AM
Profile E-Mail PM Web Find Quote Report
djdannyp
Elite Member
*****

Avatar
Danny <3 Sarah

Posts: 3546
Reputation: 31
36 / Male / Flag
Joined: Mar 2006
RE: Audio problems on Win7
No, you can't download WMP12 (I guess you have to put it back on via Program Features using the CD?), but if it's happening on VLC too then it's not a problem with the media player

What soundcard do you have?

Do the files work properly on other computers?

If you listen to/watch a youtube video then does sound work properly?
[Image: 1ftt0hpk-signature.png]
AutoStatus Script || Facebook Status Script
4592 days, 7 hours, 16 minutes, 31 seconds ago
03-15-2010 11:40 AM
Profile E-Mail PM Find Quote Report
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
30 / Male / Flag
Joined: Aug 2005
O.P. RE: Audio problems on Win7
quote:
Originally posted by djdannyp

If you listen to/watch a youtube video then does sound work properly?
Yes
quote:
Originally posted by djdannyp
Do the files work properly on other computers?
The files worked properly on other computers and this computer before my reformat
You have the intellect comparable to that of a rock. Be proud.
03-15-2010 11:44 AM
Profile E-Mail PM Web Find Quote Report
Chris4
Elite Member
*****

Avatar

Posts: 4461
Reputation: 84
31 / Male / Flag
Joined: Dec 2004
RE: Audio problems on Win7
Sounds like after reformat the driver has been deleted or changed.

Install the same driver you had for it before, whether it be from CD, Windows Update or the manufacturers website.
Twitter: @ChrisLozeau
03-15-2010 12:46 PM
Profile PM Find Quote Report
djdannyp
Elite Member
*****

Avatar
Danny <3 Sarah

Posts: 3546
Reputation: 31
36 / Male / Flag
Joined: Mar 2006
RE: Audio problems on Win7
If that was the case, then surely ANY audio would have a problem?
[Image: 1ftt0hpk-signature.png]
AutoStatus Script || Facebook Status Script
4592 days, 7 hours, 16 minutes, 31 seconds ago
03-15-2010 01:34 PM
Profile E-Mail PM Find Quote Report
Chris4
Elite Member
*****

Avatar

Posts: 4461
Reputation: 84
31 / Male / Flag
Joined: Dec 2004
RE: Audio problems on Win7
True, but may be possible without the driver / with a broken/old driver for the sound to work when played through Flash but not directly through an audio player.

Just seems logical to consider the driver to be a possible cause for the problem seeing as it used to work fine before reformatting computer.

This post was edited on 03-15-2010 at 01:45 PM by Chris4.
Twitter: @ChrisLozeau
03-15-2010 01:44 PM
Profile PM Find Quote Report
Th3rmal
Veteran Member
*****

Peek-a-boo! I see you!!

Posts: 1226
Reputation: 26
30 / Male / Flag
Joined: Aug 2005
O.P. RE: Audio problems on Win7
quote:
Originally posted by Chris4

Just seems logical to consider the driver to be a possible cause for the problem seeing as it used to work fine before reformatting computer.
I reformatted about a week ago and I've only started having this problem in the last 2 or 3 days (or at least I think) :S
You have the intellect comparable to that of a rock. Be proud.
03-15-2010 07:19 PM
Profile E-Mail PM Web Find Quote Report
Chris4
Elite Member
*****

Avatar

Posts: 4461
Reputation: 84
31 / Male / Flag
Joined: Dec 2004
RE: Audio problems on Win7
quote:
Originally posted by Th3rmal
quote:
Originally posted by Chris4

Just seems logical to consider the driver to be a possible cause for the problem seeing as it used to work fine before reformatting computer.
I reformatted about a week ago and I've only started having this problem in the last 2 or 3 days (or at least I think) :S
In that case it'd recommend a system restore. (Y)
Twitter: @ChrisLozeau
03-15-2010 11:06 PM
Profile PM Find Quote Report
Pages: (2): « First [ 1 ] 2 » Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On