What happened to the Messenger Plus! forums on msghelp.net?
Shoutbox » MsgHelp Archive » Messenger Plus! for Live Messenger » WLM Plus! Bug Reports » Sounds - new fix - everyone read!

Pages: (9): « First « 5 6 7 8 [ 9 ] Last »
1 votes - 5 average   Sounds - new fix - everyone read!
Author: Message:
sock
Elite Member
*****

Avatar
Back in White! (with red stripes)

Posts: 1112
Reputation: 31
34 / Male / Flag
Joined: Nov 2002
Status: Away
RE: Sounds - new fix - everyone read!
The latest version (2.10.35 as of now) can be downloaded from the official Messenger Plus! Web site or from my mirror list.

This version should fix the sounds for everyone.
[Image: patchoulolhaxun7.jpg]
05-06-2003 07:06 AM
Profile E-Mail PM Find Quote Report
cca
New Member
*


Posts: 4
– / Male / –
Joined: May 2003
RE: Sounds - new fix - everyone read!
Well, it doesn't fix them for me.
05-06-2003 12:31 PM
Profile PM Find Quote Report
Eagle
Junior Member
**

Avatar

Posts: 52
54 / Male / Flag
Joined: Aug 2002
RE: Sounds - new fix - everyone read!
Hiiii ;-)

I wanted to get your ''Patch Zip File'' for the sound command, but cannot reach the link you gave.

Your message whit the link was posted on 04-29-2003 so maybe it dosent work anymore.

Thank's anyway!

I'll comme back later to see if there is a new version or a patch ;-)

Eagle.
05-06-2003 06:32 PM
Profile PM Find Quote Report
maxpayne2409
New Member
*

Avatar

Posts: 5
37 / Male / –
Joined: May 2003
RE: Sounds - new fix - everyone read!
i got 2.10.35 from your mirror site and it works fine all sounds working A ok :o)
Do Unto Others As They Would Have Done Unto You....... Only Make Sure You Do It First
05-06-2003 07:10 PM
Profile PM Find Quote Report
user13774
Disabled Account


Posts: 1119
Joined: Apr 2003
Status: Away
RE: Sounds - new fix - everyone read!
Yes, 2.10.0035 works fine and all the sound comments too
05-06-2003 07:50 PM
Profile PM Find Quote Report
cca
New Member
*


Posts: 4
– / Male / –
Joined: May 2003
RE: Sounds - new fix - everyone read!
I do have Windows Media Player 9, it's not a codec problem, Messenger Plus cannot even playback raw wav files! It's the sound interface that has the problem, I don't have problems playing sound files of ANY kind in Windows Media Player 9. MCI interface is just obsolete.
05-06-2003 08:02 PM
Profile PM Find Quote Report
setenza
New Member
*


Posts: 6
Joined: May 2003
RE: RE: Sounds - new fix - everyone read!
quote:
Originally posted by cca
I do have Windows Media Player 9, it's not a codec problem, Messenger Plus cannot even playback raw wav files! It's the sound interface that has the problem, I don't have problems playing sound files of ANY kind in Windows Media Player 9. MCI interface is just obsolete.

I have the same problem
05-06-2003 08:49 PM
Profile E-Mail PM Find Quote Report
Calimero Oeuf
New Member
*


Posts: 13
Joined: May 2003
RE: Sounds - new fix - everyone read!
http://www.msgplus.net/temp/MPTest.zip doesn't work

please another url please !
05-24-2003 04:35 PM
Profile E-Mail PM Find Quote Report
Gordaz84
New Member
*


Posts: 1
Joined: May 2003
RE: Sounds - new fix - everyone read!
    [see enclosed zip files for images and a .doc]

Date: May 29, 2003

By: Gordaz84

Program name and version:  MsgPlus! Build 2.10.36

System configuration :
                CPU :    Intel 
                                                                                PentiumPro+
                Clocking :    2000MHz

                Physical memory:
                                                                            512Mb
                OS :    Windows/XP
                                                                                5.1.2600
                (English (United States))
                Disk C:     1216.00Mb
                                                                            free on 5.85Gb
                3 other logical drives

     Graphics adapter: MSI MS-StarForce GeForce4 Ti 4600 (NVIDIA   GeForce4 Ti 4600)
                Current resolution:
                                                             1280x1024 32-bit
                1rst CD-ROM = F:
                DirectX:  v9.00



Problem type : Annoying  messages boxes of Failed assertions

Problem description : 

I get theses annoying messages boxes every time msn Plus! Plays a sound; either I have to click 20 + times on yes button to continue, without crashing, else
The ‘no’ and ‘cancel’ button crashes the app
Even when theres no others apps running in the background or other applications playing any sounds
Sound plays fine though.


Steps to reproduce : enter any sound commands in a dialog box, like /sevil or /sbrb (all of them triggers the Assertion failed


Image one: This message box is displayed when a sound is playing from msn




Image 2:  When the cancel button is clicked from the firs message box (above)


Image 3 :  when Yes and/or Cancel button is then clicked from the second message box (above):




Hope this helps!



Jean-Sebastien Gervais, JsGervais@hotmail.com
Computer Science student at College Lionel-Groulx, ste-Therese, Quebec


By the way, making ‘release builds’ removes all _ASSERTE / _ASSERT code from the code in C++, weither it’s console, MFC, ATL, COM+

.zip File Attachment: Bug Report.zip (119.28 KB)
This file has been downloaded 265 time(s).
05-30-2003 02:51 AM
Profile E-Mail PM Find Quote Report
Pages: (9): « First « 5 6 7 8 [ 9 ] Last »
« Next Oldest Return to Top Next Newest »


Threaded Mode | Linear Mode
View a Printable Version
Send this Thread to a Friend
Subscribe | Add to Favorites
Rate This Thread:

Forum Jump:

Forum Rules:
You cannot post new threads
You cannot post replies
You cannot post attachments
You can edit your posts
HTML is Off
myCode is On
Smilies are On
[img] Code is On